Impresión en Canon PIXMA IP1800

Imagen de Pablo325
0 puntos

No puedo imprimir en esta impresora porque como sabrán, los archivos de los repositorios de Michael Gruz no están para ésta versión de Ubuntu. De verdad quiero migrar a Ubuntu. Esto es lo que no me lo permite. No me reconoce los 2 archivos .deb, el common y el cnijfilter porque dice que me falta algo relacionado con "CUPS". En realidad no sé que hacer. He entrado a mil foros y hay una solución que dice que hay que cambiar el archivo /etc/apt/sources.list.d/michael-gruz-canon-precise.list y editar el archivo y reemplazar los 2 repos en donde dice precise por oneiric, pero honestamente no sé que más hacer después de esto.