Ayuda programa mypaint (no puedo actualizarlo)

Imagen de Guiyeye
0 puntos

Buenas, uso ubuntu desde hace muy poco y todavía no lo tengo todo claro.
Tengo un problemilla, me salen 3 actualizaciones en el gestor y son del programa Mypaint, pero cuando voy a actualizar me sale un error que me dice;
Se requiere la instalación de paquetes no confiables

La acción puede necesitar la instalación de paquetes de fuentes no autenticadas.

Detalles
mypaint mypaint-data mypaint-data-hires

Y me pasa lo mismo con las otras actualizaciones, no se que hacer he estado buscando por internet ayuda pero no encuentro nada! Ayuda por favor!!

Imagen de Kakkin
+1
+1
-1

debes de activar todas las fuentes de descarga y/o actualizacion, como? ::

1. abre el gestor de actualizaciones.

2. clic en configuración.

3. abre la pestaña "actualizaciones"

4. activa los check que dicen:
"actualizaciones importantes de seguridad"(precise-security)
"actualizaciones recomendadas" (precise-updates)

y la tercera es para instalar actualizaciones de prueba, y la cuarta para no soportadas, pero que podrían servirte.

5. ahora ve a la pestaña software de Ubuntu, activa todas las casilla execto código fuente y CD-rom.

6. esto te debería de funcionar bien, recomiendo actualizar las listas de paquetes antes y despues de hacer esto. (clic en "comprobar" en el gestor de actualizaciones, o si no con la terminal: sudo apt-get update

Espero que te funcione, si no es así, vuelve aquí y explícanos los erroes que te salgan.
Un saludo desde Costa Rica.

+1
+1
-1

Usuario Ubuntu # 34369

Mi pagina www.triang.es.tl

Imagen de Guiyeye
+1
0
-1

Gracias por la respuesta pero nada, sigue saliendo el mismo error ; Se requiere la instalación de paquetes no confiables...
Pienso que ha sido instalando el programa Mypaint porque este ahora tampoco funciona, ni reinstalandolo ni nada.
Solo tengo este problema con las actualizaciones de Mypaint por lo que veo, no se que hacer!!

+1
0
-1
Imagen de Guiyeye
+1
0
-1

Además el programa se supone que lo tengo instalado, me aparece en el lanzador, pero no funciona.
Voy al centro de software y me aparece para instalar, pero le doy y me dice que lo mismo que antes, que se requiere la instalación de paquetes no confiables, pero me da la opción de aceptar o reparar, pero da igual lo que apriete que ni arregla ni instala ni nada,..

+1
0
-1
Imagen de rioport
+1
0
-1

Quizá tengas agregados repositorios de los cuales no agregaste la llave pública, consultaré mi bola de cristal para ver si ella sabe cuales son o tú podrías poner acá qué repositorios tienes.

+1
0
-1

-- GC --

Imagen de Kakkin
+1
+1
-1

hazme un favor guiyeye, escribe esto en la terminal (ctrl+alt+t)

sudo apt-get update

y escribe aquí todo lo que salga en ella, creo que ya sé cual es el problema, un saludo desde C.R

+1
+1
-1

Usuario Ubuntu # 34369

Mi pagina www.triang.es.tl

Imagen de Guiyeye
+1
0
-1

ubuntu@ubuntu-Inspiron-1720:~$ sudo apt-get update
[sudo] password for ubuntu:
Ign https://private-ppa.launchpad.net precise InRelease
Ign https://private-ppa.launchpad.net precise InRelease
Ign http://cz.archive.ubuntu.com lucid InRelease
Ign http://ppa.launchpad.net precise InRelease
Ign http://archive.canonical.com precise InRelease
Ign http://apt.mediatomb.cc edgy InRelease
Ign https://private-ppa.launchpad.net precise Release.gpg
Ign https://private-ppa.launchpad.net precise Release.gpg
Err http://apt.mediatomb.cc edgy Release.gpg
Fallo la conexión
Err http://cz.archive.ubuntu.com lucid Release.gpg
Fallo la conexión
Err http://archive.canonical.com precise Release.gpg
Fallo la conexión
Ign https://private-ppa.launchpad.net precise Release
Ign https://private-ppa.launchpad.net precise Release
Ign http://apt.mediatomb.cc edgy Release
Ign http://security.ubuntu.com precise-security InRelease
Ign http://extras.ubuntu.com precise InRelease
Ign http://dl.google.com stable InRelease
Ign http://ppa.launchpad.net precise InRelease
Ign http://cz.archive.ubuntu.com lucid Release
Ign http://archive.canonical.com precise Release
Ign http://apt.mediatomb.cc edgy/main i386 Packages/DiffIndex
Ign http://apt.mediatomb.cc edgy/main TranslationIndex
Ign http://es.archive.ubuntu.com precise InRelease
Ign http://archive.getdeb.net precise-getdeb InRelease
Ign http://es.archive.ubuntu.com precise-updates InRelease
Err http://security.ubuntu.com precise-security Release.gpg
Fallo la conexión
Ign http://dl.google.com stable InRelease
Ign http://archive.canonical.com precise/partner Sources/DiffIndex
Ign http://cz.archive.ubuntu.com lucid/main Sources/DiffIndex
Ign http://cz.archive.ubuntu.com lucid/universe Sources/DiffIndex
Ign https://private-ppa.launchpad.net precise/main i386 Packages/DiffIndex
Ign https://private-ppa.launchpad.net precise/main TranslationIndex
Ign https://private-ppa.launchpad.net precise/main i386 Packages/DiffIndex
Err http://extras.ubuntu.com precise Release.gpg
Fallo la conexión
Err http://archive.getdeb.net precise-getdeb Release.gpg
Fallo la conexión
Err http://ppa.launchpad.net precise Release.gpg
Fallo la conexión
Err http://es.archive.ubuntu.com precise Release.gpg
Fallo la conexión
Err http://es.archive.ubuntu.com precise-updates Release.gpg
Fallo la conexión
Err http://dl.google.com stable Release.gpg
Fallo la conexión
Ign http://es.archive.ubuntu.com precise Release
Ign http://archive.canonical.com precise/partner i386 Packages/DiffIndex
Ign http://archive.canonical.com precise/partner TranslationIndex
Ign http://es.archive.ubuntu.com precise-updates Release
Ign http://cz.archive.ubuntu.com lucid/main i386 Packages/DiffIndex
Ign http://es.archive.ubuntu.com precise/main i386 Packages/DiffIndex
Ign http://cz.archive.ubuntu.com lucid/universe i386 Packages/DiffIndex
Ign http://cz.archive.ubuntu.com lucid/main TranslationIndex
Ign http://cz.archive.ubuntu.com lucid/universe TranslationIndex
Ign http://extras.ubuntu.com precise Release
Ign http://archive.getdeb.net precise-getdeb Release
Ign http://extras.ubuntu.com precise/main Sources/DiffIndex
Err http://ppa.launchpad.net precise Release.gpg
Fallo la conexión
Ign http://security.ubuntu.com precise-security Release
Ign http://es.archive.ubuntu.com precise/restricted i386 Packages/DiffIndex
19% [Esperando las cabeceras] [Esperando las cabeceras] [Esperando las cabecera^19% [Esperando las cabeceras] [Esperando las cabeceras] [Esperando las cabecera^19% [Esperando las cabeceras] [Esperando las cabeceras] [Esperando las cabecera^19% [Esperando las cabeceras] [Esperando las cabeceras] [Esperando las cabecera^Err http://dl.google.com stable Release.gpg
Fallo la conexión
Ign http://extras.ubuntu.com precise/main i386 Packages/DiffIndex
Ign http://security.ubuntu.com precise-security/restricted i386 Packages/DiffIndex
Ign http://archive.getdeb.net precise-getdeb/apps i386 Packages/DiffIndex
Ign http://security.ubuntu.com precise-security/main i386 Packages/DiffIndex
Ign http://archive.getdeb.net precise-getdeb/games i386 Packages/DiffIndex
Ign http://dl.google.com stable Release
Ign https://private-ppa.launchpad.net precise/main TranslationIndex
Ign http://ppa.launchpad.net precise Release
Ign http://extras.ubuntu.com precise/main TranslationIndex
Ign http://archive.getdeb.net precise-getdeb/apps TranslationIndex
Ign http://dl.google.com stable Release
Ign http://security.ubuntu.com precise-security/multiverse i386 Packages/DiffIndex
Ign http://es.archive.ubuntu.com precise/universe i386 Packages/DiffIndex
Ign http://dl.google.com stable/main i386 Packages/DiffIndex
Ign http://es.archive.ubuntu.com precise/multiverse i386 Packages/DiffIndex
Ign http://ppa.launchpad.net precise Release
Ign http://archive.getdeb.net precise-getdeb/games TranslationIndex
Ign http://security.ubuntu.com precise-security/universe i386 Packages/DiffIndex
21% [Esperando las cabeceras] [Esperando las cabeceras] [Esperando las cabecera^21% [Esperando las cabeceras] [Esperando las cabeceras] [Esperando las cabecera^21% [Esperando las cabeceras] [Esperando las cabeceras] [Esperando las cabecera^21% [Esperando las cabeceras] [Esperando las cabeceras] [Esperando las cabecera^21% [Esperando las cabeceras] [Esperando las cabeceras] [Esperando las cabecera^Ign http://dl.google.com stable/main TranslationIndex
Ign http://security.ubuntu.com precise-security/main TranslationIndex
Ign http://es.archive.ubuntu.com precise/main TranslationIndex
Ign http://ppa.launchpad.net precise/main Sources/DiffIndex
Ign http://security.ubuntu.com precise-security/multiverse TranslationIndex
Ign http://ppa.launchpad.net precise/main i386 Packages/DiffIndex
Ign http://dl.google.com stable/main i386 Packages/DiffIndex
Ign http://es.archive.ubuntu.com precise/multiverse TranslationIndex
Ign http://ppa.launchpad.net precise/main TranslationIndex
Ign http://es.archive.ubuntu.com precise/restricted TranslationIndex
Ign http://ppa.launchpad.net precise/main Sources/DiffIndex
Ign http://ppa.launchpad.net precise/main i386 Packages/DiffIndex
Ign http://security.ubuntu.com precise-security/restricted TranslationIndex
Ign http://dl.google.com stable/main TranslationIndex
Ign http://es.archive.ubuntu.com precise/universe TranslationIndex
Ign http://es.archive.ubuntu.com precise-updates/restricted i386 Packages/DiffIndex
Ign http://ppa.launchpad.net precise/main TranslationIndex
Ign http://es.archive.ubuntu.com precise-updates/main i386 Packages/DiffIndex
Ign http://security.ubuntu.com precise-security/universe TranslationIndex
Ign http://es.archive.ubuntu.com precise-updates/multiverse i386 Packages/DiffIndex
Ign http://es.archive.ubuntu.com precise-updates/universe i386 Packages/DiffIndex
Ign http://es.archive.ubuntu.com precise-updates/main TranslationIndex
Ign http://es.archive.ubuntu.com precise-updates/multiverse TranslationIndex
21% [Esperando las cabeceras] [Esperando las cabeceras] [Esperando las cabecer

y así se queda por ahora... Gracias por la ayuda Kakkin

+1
0
-1
Imagen de rioport
+1
0
-1

Aún te falto más texto; lo último. Por cierto tienes un enredo de repositorios por lo que no me extraña que tengas problemas con los programas.

Cuando te sale que no puedes instalar paquetes porque son de una fuente no confiable es porque no tienes la llave gpg del repositorio, agregala y ¡listo!, ¿cómo? en la página donde viste cómo agregar ese X repositorio debió decirlo.

+1
0
-1

-- GC --

Imagen de Kakkin
+1
0
-1

como dice rioport, te faltó el final del texto que te salió en la terminal, si lo pones lo último, yo te hago el favor de buscar la llave gpg para hacertelo facil, solo necesito TODO lo que salió en la terminal, un saludo desde C.R

+1
0
-1

Usuario Ubuntu # 34369

Mi pagina www.triang.es.tl

Imagen de mimecar
+1
0
-1

Tienes repositorios de Ubuntu de diferentes países activados al mismo tiempo y bastantes repositorios externos. Deberías hacer un poco de limpieza antes: Centro de software, Origenes de software, cambia el miror que usas a un solo país. Para el repositorio del programa tendrás que añadir:
sudo apt-add-repository ppa:achadwick/mypaint-testing
sudo apt-get update

El primer comando debería importar la clave GPG. Fuente: https://launchpad.net/~achadwick/+archive/mypaint-testing

+1
0
-1

Web: http://www.innerzaurus.com. IRC: red Freenode, canal #ubuntu-es