No puedo iniciar Windows 7

Imagen de Hydrako
0 puntos

Sé y leí de muchos artículos y temas por aquí sobre el arranque nulo de W7. Pero a mi me pasó algo distinto. Anteriormente tenía en mi HDD de 650GB 3 particiones:

1) 30GB Linux Mint 12 con KDE (ahora Ubuntu 12.04 LTS)
2) 30GB Win7 Professional
3) 590GB Datos y varios

Ayer, reemplacé mi Mint 12 por Ubuntu 12.04 LTS, y en la instalación, en donde pregunta por el punto de arranque, escogí el de "Inicio" windows (ese que es de 100MB que pone como "necesario" para la instalacion del anterior SO) pensando que ese era el lugar. Salió un cuadro de diálogo donde decía que se borraría toda carpeta anterior que estuviera en raíz, decía algo como: "Todo directorio antiguo '/var, /home, /lib, etc' será eliminado. Guarde cualquier dato crítico antes de continuar." Como en ese lugar no debe existir tales carpetas, continué. Todo fué bien, pero al final de la instalación me botó un error pero podía ignorarse así que eso hice. Luego ya con mi sistemita instalado, inicié, aparece el GRUB pero ninguna entrada estaba redirigida a NINGUN sistema.

Ni win, ni Ubuntu, ni las MEMtest, ni nada. Así que me resigné, booteé de nuevo y freinstale, esta vez escogiendo el punto de arranque en el /dev/sda5 que es donde siempre lo instalaba (hasta ese momento recordé que era AHI), instaló perfecto y continué. El problema fué que cuando quise entrar a Winfows, se ponía la pantalla negra y un guion bajo parpadeante (un puntero para cóidgo, me imagino) era lo único que estaba; crei que era por el tiempo tardío de inicio de Windows, pero en 20 min no hizo nada.

Creen que haya borrado los sistemas de arranque de Win7? Saben si puedo hacer algo o debo reinstalar Win??

Ya actualicé el GRBU2, existen las particiones (sudo fdisk -l), monté las de Windows, y lo básico. Necesito wl Win para una tarea mañana porque mi profesor es ajeno a Ubuntu y no nos permite exponer en ese SO (por ignorante, no es nada mas). Me quedan ustedes como recurso solamente...

Imagen de rioport
+1
0
-1

Pero a quien se le ocurre ponerse a instalar sistemas operativos cuando al día siguiente se tiene que tener el ordenador en condiciones. Nada, que te cargaste la partición donde Windows pone sus archivos necesarios para el arranque.

¿Por qué no has puesto el resultado de sudo fdisk -l?
ademas pon el de sudo blkid
Obviamente esos comandos los ejecutarás del live-cd. Pero desde ya; este foro no trata sobre Windows así que mucha ayuda no creo que recibas.

+1
0
-1

-- GC --