no se ejecuta el gestor de actualizaciones

Imagen de MORGAN2
0 puntos

soy nuevo en utilizar ubuntu12.04 y no se como reparar el error del gestor de actualozaciones, si alguien me puede ayudar se lo agradezco, este es el error.

NO SE HA PODISO INICIALIZAR LA INFORMACION DE LOS PAQUETES
ha ocurrido un problema imposible de corregir cuando se inicializaba la informacion de los paquetes.

"w:encountered status field in a non-version description, E:malformed status line, no 3rd word, E:ocurrio un error al procesar libvlccore2 (usepackage1),E: problem with mergelist/var/lib/dpkg/status, E:no se pudieron analizar o abrir las listas de paquetes o el archivo de estado."

Busca antes de preguntar y no repitas hilos con mayúsculas.

Imagen de LyingB
+1
0
-1

¿Has intentado esto?

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.