Intentar instalar Nitrotasks

Imagen de oskar_calvo
0 puntos

Al ejecutar la instalación me dice:


Los siguientes paquetes tienen dependencias incumplidas:
nitrotasks : Depende: dconf-gsettings-backend pero no es instalable o
gsettings-backend pero no es instalable
Depende: python2.7 pero no es instalable
Depende: python (>= 2.7.1-0ubuntu2) pero 2.6.6-3+squeeze7 va a ser instalado
Depende: gir1.2-glib-2.0 pero no es instalable
Depende: gir1.2-gtk-3.0 pero no es instalable
Depende: gir1.2-unity-5.0 pero no es instalable
Depende: gir1.2-webkit-3.0 pero no es instalable
Depende: gir1.2-launchpad-integration-3.0 pero no es instalable

uso Debian 6, pero no he encontrado una comunidad como esta de debian.

Oskar