No reconoce el disco duro externo en ubuntu 12.04

Imagen de Sebas
0 puntos

Hola a todos!
Soy nuevo en el foro y en ubuntu, he decidido probar este sistema y no quiero volver a windows, pero ahora tengo un problema con el disco duro portátil externo Verbatim que tengo. Esta conectado por USB y no me lo reconoce. He apagado y encendido varias veces y nada de nada, también le di formato NTFS al DD, tengo instalado Ubuntu 12,04 lts. Leyendo en los foro y en internet probé unas cosas básicas pero sigo con el inconveniente.

Ya probé en varios equipos con sistema operativo win y funciona correctamente.

Instale ntfs-config y Ntfs-3g y nada,

Ejecuto el comando sudo fdisk -l y me sale.

Disco /dev/sda: 250.1 GB, 250059350016 bytes
255 cabezas, 63 sectores/pista, 30401 cilindros, 488397168 sectores en total
Unidades = sectores de 1 * 512 = 512 bytes
Tamaño de sector (lógico / físico): 512 bytes / 512 bytes
Tamaño E/S (mínimo/óptimo): 512 bytes / 512 bytes
Identificador del disco: 0x0004be81

Dispositivo Inicio Comienzo Fin Bloques Id Sistema
/dev/sda1 * 2048 480010239 240004096 83 Linux
/dev/sda2 480012286 488396799 4192257 5 Extendida
/dev/sda5 480012288 488396799 4192256 82 Linux swap / Solaris

Disco /dev/sdd: 7803 MB, 7803174912 bytes
122 cabezas, 58 sectores/pista, 2153 cilindros, 15240576 sectores en total
Unidades = sectores de 1 * 512 = 512 bytes
Tamaño de sector (lógico / físico): 512 bytes / 512 bytes
Tamaño E/S (mínimo/óptimo): 512 bytes / 512 bytes
Identificador del disco: 0xc3072e18

Dispositivo Inicio Comienzo Fin Bloques Id Sistema
/dev/sdd1 * 8064 15240575 7616256 c W95 FAT32 (LBA)

Ejecuto el comando lsusb y me sale.

Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 0930:6545 Toshiba Corp. Kingston DataTraveler 102 Flash Drive / HEMA Flash Drive 2 GB / PNY Attache 4GB Stick
Bus 001 Device 007: ID 18a5:0237 Verbatim, Ltd
Bus 001 Device 004: ID 058f:6366 Alcor Micro Corp. Multi Flash Reader

ya verifique con el gparted pero no me muestra nada.

El disco lo he cambiado de puerto varias veces, tanto que conecto una memoria usb la cual funciona sin problemas.

No se que mas se puede realizar, si me pueden hacer el favor de informarme como puedo lograr que mi disco sea leído se los agradecería. En este es el que trabajo desde la universidad.

Imagen de rioport
+1
+2
-1

¿Por qué la memoria USB es sdd, por qué no sdb?
Desconecta el disco duro y limpia el buffer de dmesg:


sudo dmesg -c

Saldrán muchas lineas, no las pegues acá.
Conecta el disco nuevamente, espera unos 5 segundos y consulta el buffer de dmesg


dmesg

y ahora sí; pega el texto acá.

+1
+2
-1

-- GC --

Imagen de Sebas
+1
0
-1

[13993.020020] usb 1-4: new high-speed USB device number 7 using ehci_hcd
[13993.088292] hub 1-0:1.0: unable to enumerate USB device on port 4
[13994.080020] usb 1-4: new high-speed USB device number 8 using ehci_hcd
[13994.276203] usb 1-4: device descriptor read/all, error -71
[13994.392019] usb 1-4: new high-speed USB device number 9 using ehci_hcd
[13994.554292] scsi9 : usb-storage 1-4:1.0
[13998.171990] scsi 9:0:0:0: Direct-Access Hitachi HTS547550A9E JE3O PQ: 0 ANSI: 2
[13998.173882] sd 9:0:0:0: Attached scsi generic sg4 type 0
[13998.187974] sd 9:0:0:0: [sdd] 976773165 512-byte logical blocks: (500 GB/465 GiB)

+1
0
-1

sebasuru

Imagen de gonzaloto
+1
0
-1

Hola rioport: yo tenía el mismo problema con un 12.04 recién instalado.
Se me ha solucionado abriendo la terminal y luego
sudo dmesg -c
Al volver a conectar, me reconoce las dos WD que tengo.
Sólo que al finalizar de usar una memoria no me reconoce la otra (ni conectadas en diferentes puertos ni tras haber desactivado la anterioir).
Me pregunataba si se puede ajustar algo para no deber pasar siempre por estos comandos de terminal antes de introducir cada memoria.
Muchas gracias por la ayuda.
GNZ

+1
0
-1
Imagen de jcem
+1
0
-1

Soy nuevo en linux en general y tengo instalado ubuntu 12.04 en mi PC, le conecto un disco externo de 1tb pero no me reconoce, le pongo lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 003: ID 04b3:310c IBM Corp. Wheel Mouse
Bus 002 Device 004: ID 13fd:1617 Initio Corporation

Me da que tengo conectado 13fd:1617 Initio Corporation, pero cuando le pongo fdisk -l, no me reconoce el disco, le limpio el buffer con el ddmesg -c como le recomienda rioport y nada, gracias por la ayuda que me puedan dar, pues necesito recuperar una información importante de este disco externo, el disco es un My book essential ubs 2.0

+1
0
-1