Instalar vlc 2.0. Problemas. (solucionado)

Imagen de hectorsales
22 puntos

Buenas, he intentado instalar la nueva versión de vlc la 2.0 para ubuntu 11.10 y no puedo instalarla he mirado en internet un monton de páginas y no hay manera. Sigo los siguientes pasos, desde el centro de software desinstalo la versión 1.1.12-creo que es-, y después desde la terminal pongo lo siguiente:
sudo add-apt-repository ppa:n-muench/vlc
sudo apt-get update
sudo apt-get install vlc
Siguiendo estos pasos no consigo instalar la nueva versión, siempre se instala la !!!1.1.12¡¡¡. No Lo entiendo. Estoy comiéndome la cabeza y no sé por donde tirar. He mirado incluso en configuración del sistema----->origenes del software pero no sé, no encuentro nada raro.

Imagen de .doc
+1
0
-1

en estos casos puede que lo mejor sea dejar a un lado la 'versionitis' y continuar con la versión que te ofrecen los repositorios oficiales, desde donde se puede instalar sin temor (en principio) a problemas de dependencias. En unas semanas/meses acabarán disponiendo de la versión que buscas instalar ahora.

+1
0
-1
Imagen de Gabriel_M
+1
0
-1
Imagen de hectorsales
+1
0
-1

Nada, no hay manera he ido a la página que dices he hecho click en download VLC me sale una ventana que dice Lanzar aplicación---->este enlace debe ser abierto con una aplicación--->Centro de Software de Ubuntu-->aceptar. Le doy a aceptar y se abre el centro de software de ubuntu y me muestra el vlc reproductor que esta para descargar, pero no es la versión 2.0.3 sino que pone: vlc 1.1.12-2~oneiric1. No sé que hacer.....

+1
0
-1

Linux Mint 13 Mate 64 Bytes

Imagen de hectorsales
+1
0
-1

Gracias por todo, ya solucione el tema.

+1
0
-1

Linux Mint 13 Mate 64 Bytes

Imagen de .doc
+1
0
-1

sería bueno para el foro que añadieses cómo lo has podido resolver.

+1
0
-1
Imagen de hectorsales
+1
0
-1

Hola, encantado de responder, pues lo solucioné de la siguiente manera, buscando en otro repositorio, en vez de poner sudo add-apt-repository ppa:n-muench/vlc puse sudo add-apt-repository ppa:videolan/stable-daily y eso fue todo, se me bajo la última versión. No veas lo que me ha costado encontrar la solución, he mirado mil y una página web y en todas me decían que tenía que poner add-apt-repository ppa:n-muench/vlc pero finalmente encontré una página web que me decía que tenía que poner add-apt-repository ppa:videolan/stable-daily y FUNCIONO !!!!.

Por cierto me gustaría que me dijeras si para instalar o desinstalar una aplicación es mejor el centro de software o gestor de paquetes synaptic. Por cierto otra cuestión en centro de software ofrecen una determinada aplicación pero generalmente no es la ultima versión, la única solución que encuentro es ir a la página de los desarrolladores de la aplicación y bajármela, si utilizara el gestor de paquetes synaptic podría encontrar la última versión, esta es mi pregunta.. Gracias....

+1
0
-1

Linux Mint 13 Mate 64 Bytes

Imagen de .doc
+1
0
-1

básicamente, ambos son lo mismo, y 'beben' de las mismas fuentes, los repositorios que tengas activados en tu /etc/apt/sources.list. Personalmente, yo prefiero Synaptic (incluso, aún mejor, instalar por consola, mediante 'sudo aptitude install...'. No se por qué ya no vienen instalados por defecto, quizás la manía de querer hacer una distro 'para tontos'.

Naturalmente, en los repos se tiene acceso a la última versión aprobada para la distro (con todas sus dependencias perfectamente disponibles), que no tiene por qué coincidir con la última versión desarrollada, sobre todo cuando ésta acaba de salir. Yo creo que, en general, es mejor dejarse de 'versionitis' y usar la versión disponible en los repos oficiales, y no instalarla aparte (o ir añadiendo otros repos 'no oficiales', enfollonando el sources.list y alargando los 'sudo updates')
(en mi opinión, vamos...)

+1
0
-1