No arranca

Imagen de Dragon9524
0 puntos

Hola. acabo de instalar el nuevo ubuntu 12.04.1, tenia windows 7 ultimate, pero formatee ya que quiero quedar solo con ubuntu, lo instale y reinicie pero cuando lo hago solo aparece negra la pantalla con un guion bajo parpadeando en la esquina superior izquierda , lo instale por medio de una usb en un miniportatil compaq, abre instalado algo mal, que tengo que hacer mas?. Espero me puedan ayudar. gracias

Imagen de NatRanz
+1
0
-1

Hola, seguramente alguien con mas conocimientos te puede dar una solución mas apropiada. Lo que se me ocurre es lo siguiente:
-Si podés ingresar al menú del grub (Si no te aparece después del arranque podés intentar con ESC o SHIFT inmediatamente después de que carga la placa madre) e intentar con la opción de recuperación del sistema operativo.
- Si no podés ingresar al menú del grub probá bootear de nuevo desde el USB y si te abre un menú seleccioná la opción de reparación.
- Si no podés ingresar al menú del grub, y no te abre el menú al bootear el USB, probá reinstalando el SO. Por lo que entendí tenés le disco recién formateado, pro lo que no debería ser un problema el reinsltalar.

Como dije antes, de seguro hay gente con mas conocimientos que te puede dar -imagino que con mas datos de la situación- una respuesta mas específica, pero si no podés/querés esperar, probá alguna de las tres alternativas(preferentemente en orden) Parece que la versión tiene algunos problemas todavía, y las fallas en el arranque, por lo que estuve leyendo en los foros, se dan bastante seguido. A mi me pasó pero después de hacer lo anterior(en una desktop y en una netbook) no tuve mas problemas (el arranque en negro no fue el único, también fallaba el wifi, las contraseñas de usuario administrador, el lanzador...)
Espero que te sirva.

+1
0
-1

Lo que Google sabe alguien se lo enseñó.
Ecuación donde "alguién" puede ser reemplazada por "cada uno de nosotros".
Socializar el conocimiento, de eso se trata internet para mi.

Imagen de Ogashi
+1
0
-1

Tenía un windows 7 instalado en el netbook y lo cambié por ubuntu 12.04.1. Todo funcionó perfectamente hasta que apagué el ordenador y ya no arrancó. Sólo se ve la pantalla negra con el guión parpadeante. No soy capaz de meterme en ningún menú ni de volver a bootear desde un usb. Ayuda!

+1
0
-1

Prohibir a una mente que vuelva a una idea es como prohibir al mar a que vuelva a la playa. Lo segundo se denomina marea, lo primero remordimientos. ("Los Miserables" , Victor Hugo)

Imagen de NatRanz
+1
0
-1

No sabría especificar el porque, pero lo que me ha funcionado en casos similares, es volver a descargar la ISO, formatear el UBS y luego volver a poner el LIVE. Una vez hecho esto, booteó. Lo hice en 2 ocasiones , en 2 máquinas diferentes, con esta versión de Ubuntu, y con problemas como el mencionado. Y vaya uno a saber porqué, funciona.
Sin nada que perder más que tiempo, yo probaría hacerlo. Aunque también podés esperar que alguien que sepa -yo no sé casi nada- te dé una solución más precisa.

Dicho lo anterior: ¿Ni siquiera ves la imagen de carga de la placa madre? Es decir, si ves alguna imagen, justo cuando la veas dale al ESC o al SHIFT. A veces hace falta hacerlo varias veces seguidas...

Suerte!

+1
0
-1

Lo que Google sabe alguien se lo enseñó.
Ecuación donde "alguién" puede ser reemplazada por "cada uno de nosotros".
Socializar el conocimiento, de eso se trata internet para mi.

Imagen de Ogashi
+1
0
-1

Efectivamente, cambie de pendrive, reinstalé y esta vez todo perfecto. Manías de los ordenadores supongo xD. Ahora lo único que tengo que averiguar es como hacer que me reconozca el dichoso micrófono, pero eso me urge menos. Gracias por la ayuda!

+1
0
-1

Prohibir a una mente que vuelva a una idea es como prohibir al mar a que vuelva a la playa. Lo segundo se denomina marea, lo primero remordimientos. ("Los Miserables" , Victor Hugo)

Imagen de NatRanz
+1
0
-1

¡Qué bueno que lo pudiste solucionar! Por si acaso, aunque lo ideal sería que además tengas el /home con tus archivos y configuraciones en una partición diferente, respaldá todo para que no te quedes sin nada si te vuelve a pasar.
Respecto del problema con el micrófono: Sería bueno saber si se trata de un micrófono integrado o uno externo. San Google tiene varias respuestas para ambos casos, aunque la gran mayoría son para versiones anteriores, y no me puse a leerlas completas para ver si servirían para ésta...
Te recomiendo abrir un nuevo post con el problema -si es que no encontrás la solución leyendo otros post, o buscando en internet- así te pueden ayudar los que sepan del tema. Especificá todo lo que puedas sobre la máquina que tiene el problema, los componentes y el soft que tengas instalado pueden ser claves para resolverlo.

+1
0
-1

Lo que Google sabe alguien se lo enseñó.
Ecuación donde "alguién" puede ser reemplazada por "cada uno de nosotros".
Socializar el conocimiento, de eso se trata internet para mi.

Imagen de Ogashi
+1
0
-1

Abriré otro post porque todo lo que he encontrado es para versiones anteriores y no sé si el problema se puede resolver independientemente de la versión. Gracias por la ayuda prestada y me encantaría verte respondiendo por el nuevo post! Con una comunidad así da gusto =)

+1
0
-1

Prohibir a una mente que vuelva a una idea es como prohibir al mar a que vuelva a la playa. Lo segundo se denomina marea, lo primero remordimientos. ("Los Miserables" , Victor Hugo)