Al actualizar a gimp2.8 incompatibilidad con gimp-resynthesizer (solucionado)

Imagen de evil wom@m
0 puntos

Hola a tod@s.
Acabo de actualizar el gimp de la versión 2.6.12 a 2.8.2 (en ubuntu 12.04) usando el ppa:otto-kesselgulasch/gimp, el problema que tengo una vez actualizado es que los paquetes gimp-plugin-registry y el gimp-resynthesizer son incompatibles, si instalo uno me desinstala el otro, he intentado bajar el plugin de la web del autor y colocar los archivos en los directorios tanto de user como en /usr/lib/gimp dandoles permisos de ejecución pero no funciona.
¿Hay alguna forma de instalarlo de manera forzada para que no se peguen entre ellos y conseguir tener los 2?.

Saludos y gracias anticipadas.

Imagen de evil wom@m
+1
0
-1

De momento lo he solucionado instalando el paquete del repositorio de debian (http://ftp.debian.org/debian/pool/main/g/gimp-resynthesizer/) y funciona, pero ahora tengo un paquete roto en mi sistema, o sea que sigo con una solución a medias ya que cada vez que quiera instalar algo tendré que desinstalar y volver a instalarlo.

+1
0
-1
Imagen de evil wom@m
+1
0
-1

La solución la encontré des-instalando el paquete gimp-resynthesizer, desempaquetando el *.deb con file roller y colocando los scrips en el directorio correspondiente y el plugin también (con nautilus en modo root, cortar y pegar), funciona sin ningún contratiempo para el sistema.

Saludos

+1
0
-1
Imagen de guman
+1
0
-1

justo lo que estaba por sugerir lo mismo tuve que hacer con el emulador de sega genesis gens...
ya me tenia cabezon de k no funcionara bien en ubuntu 64...

+1
0
-1

Como son las cosas, me encantaba Gnome....ahora lo odio!!!
Y como antes no me gustaba Xfce , no entiendo por que ahora lo adoro!!!