error al actualizar ubuntu 12.04

Imagen de DRAKO_D
0 puntos

buenos dias
al pinchar sobre "actualizaciones disponibles..."

me sale el siguiente error:
Se requiere la instalación de paquetes no confiables

La acción puede necesitar la instalación de paquetes de fuentes no autenticadas.
Detalles:
apport apport-gtk eog ghostscript ghostscript-cups ghostscript-x ginn gnome-dictionary icedtea-6-jre-cacao icedtea-6-jre-jamvm libart-2.0-2 libgdict-1.0-6 libgdict-common libgeis1 libgnomevfs2-0 libgnomevfs2-common libgnomevfs2-extra libgs9 libgs9-common linux-firmware linux-generic linux-headers-3.2.0-31 linux-headers-3.2.0-31-generic linux-headers-3.2.0-31-generic-pae linux-headers-generic linux-headers-generic-pae linux-image-3.2.0-31-generic linux-image-generic linux-libc-dev openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib python-apport python-problem-report resolvconf

como puedo solucionarlo???

espero encarecidamente vuestra respuesta y ayuda

Imagen de .doc
+1
0
-1

lo de los paquetes 'no confiables' no es un error, simplemente son aplicaciones de otros repositorios complementarios a los principales (main) de ubuntu (por ejemplo, las ramas contrib y non-free, u otros de otro origen que hayas añadido). Si no has metido repositorios raros, no le hagas caso y continúa con la instalación.

+1
0
-1
Imagen de DRAKO_D
+1
0
-1

el problema es ke no me deja instalarlo,

cuando sale ese mensaje se para ni no deja instalar

como hago para que deje instalar.

+1
0
-1
Imagen de sag2010
+1
0
-1

Solo tienes que abrir una terminal, y en ella escribes lo siguiente:
sudo apt-get dist-upgrade (enter)
te pedirá la contraseña y luego te preguntará si deseas instalar las actualizaciones, luego te lo preguntará de nuevo, respondes con "s" (de si) a ambas preguntas y estarás instalando las actualizaciones.
ADVERTENCIA: He actualizado recientemente mi sistema y me ha surgido un error en LibreOffice en Unity (en 3d y 2d) que impide visualizar la barra de menu . Este problema no existe si escogo otro entorno sin efectos 3d, como Gnome fallback sin efectos. Hasta el momento no he podido solucionarlo, pero avisaré si lo hago.

+1
0
-1

Sobre toda cosa guardada, guarda tu corazón.