Tras la instalación me entra directamente en windows

Imagen de Adrián Ramos
0 puntos

Acabo de instalar la versión de 64 bit de Ubuntu 12.04 en un sobremesa con windows XP. Cuando terminó la instalación y me pidió reiniciar, me entró directamente en windows, sin darme a eligir el sistema operativo con que quería iniciar el equipo. Alguien puede ayudarme? Gracias

Imagen de AMK
+1
+2
-1

F8 cuando se esté iniciando. Entras en Ubuntu, abres la terminal y tecleas:

gedit etc/default/grub

Modificas la línea siguiente:

GRUB_HIDDEN_TIMEOUT=0

por esta:

#GRUB_HIDDEN_TIMEOUT=0

Y nos cuentas...

+1
+2
-1

"Bienaventurados sean los extraños" MHMD (SAS)

Imagen de Adrián Ramos
+1
0
-1

Al darle a F8, solo me salía que tengo windows en el ordenador; reinstalé ubuntu esta vez por el borrar y reinstalar ubuntu, en vez de algo más. Otra vez reinicie y me sigue pasando lo mismo.

+1
0
-1
Imagen de Gabriel_M
+1
+1
-1

... con el live-cd/usb, abre una terminal y ejecuta
sudo su
fdisk -l
copia y pega la salida en el post.

+1
+1
-1
Imagen de Ana Karenina
+1
0
-1

Hola! yo estoy teniendo el mismo problema, en muchos foros recomiendan ejecutar
sudo fdisk -l
después me aparecen (soy muy novata... neófita de hecho) dos renglones de linux en los dos primeros dice linux y en el último linux/solaris (supongo que son 3 particiones). El problema es que veo que generalmente hay dólo dos, uno que dice linux y otro que dice linux/solaris o algo así.

Intento seguir la guía de cómo recuperar el grub por medio de live cd
en: http://www.guia-ubuntu.org/index.php?title=Recuperar_GRUB

pero me da error cuando trataba de ejecutar:

sudo mount --bind /dev /mnt/dev

Decía que no existía, ¿Qué sucede?

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

Hola Ana:
En principio, respetando las normas deberías evitar invadir posts y poner uno propio.
Despues cuando das datos, debes copiar y pegar la salida en el post, no transcribirla
un simple error de una letra y el consejo puede eliminar toda tu informaciòn del disco
rígido.
Por lo que dices, solo tienes particiones Gnu/Linux, asi que si tenias Windows lo has
eliminado, reitero eliminado por ti, no por Ubuntu que nada hace sin preguntar primero.

Para que la orden
mount --bind /dev /mnt/dev
Funcione, primero se debe montar la partición /, en el ejemplo de la guia /dev/sda1
mount /dev/sda1 /mnt
Pon un post propio y detalla todo correctamente y fundamentalmente describe cual es
tu problema, si el mismo es que no entra Windows, pues lamentablemente lo borraste.

+1
0
-1
Imagen de Ana Karenina
+1
0
-1

Una disculpa, debí leer con más cuidado las reglas, pensé que no debía haber posts similares pero gracias por la corrección.

Pues sólo corre windows, quizá fue al revés. En fin, muchas gracias por la ayuda, intentaré instalar de nuevo Ubuntu, y ya no comento para no desviar más la orientación del post.
Saludos!

+1
0
-1
Imagen de nomadom
+1
0
-1

Hola,

Mi solución es la siguiente :

A la hora de instalar ubuntu, me parece que es en la ventana donde eliges la unidad donde quieres instalarlo te pregunta en que disco duro quieres que se instale el grub.

Debemos elegir el primer disco donde tengamos instalado windows (sera el primer disco duro lo mas seguro) (sda) y ya esta al iniciar una vez acabada la instalacion nos aparecera el estimado menu del grub, para elegir en que sistema operativo trabajar.

Gracias, espero sirva de ayuda.

+1
0
-1