Problema con el USB

Imagen de Mario Rivera
0 puntos

Al enchufar los dispositivos (tanto mp3 como memorias USB) al puerto, ubuntu no me los reconoce.

Lo que me parece raro porque antes si reconocía mis dos dispositivos USB de almacenaiento , tambien reconoce mi impresora Hp y mi Banda ancha Movil entel , tambien he notado que no reconoce mis tarjetas al introducirlas en el letor de tarjetas.
En "lsusb" sale esto :
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 04f2:03f5 Chicony Electronics Co., Ltd
Bus 003 Device 002: ID 0bda:0186 Realtek Semiconductor Corp.
Bus 001 Device 010: ID 19d2:0031 ZTE WCDMA Technologies MSM MF110/MF627/MF636
Bus 001 Device 011: ID 0781:556b SanDisk Corp.
Bus 001 Device 012: ID 03f0:5c07 Hewlett-Packard
ademas cargue el Live CD y le di en Probar ubuntu haber si me reonocia los dispositivos y si lo hizo :| xD

Imagen de JAVIER NAVARRO ALTIMIRA
+1
0
-1

En el listado aparece Bus 001 Device 011: ID 0781:556b SanDisk Corp., esto creo que es alguna memoria externa usb, ejecuta lo siguiente:
ls -1 -l /dev/sd*
En mi caso y con una memoria externa usb aparece esto:

javier@Aspire5250:~$ ls -1 -l /dev/sd*
brw-rw---- 1 root disk 8, 0 oct 3 14:37 /dev/sda
brw-rw---- 1 root disk 8, 1 oct 3 14:37 /dev/sda1
brw-rw---- 1 root disk 8, 2 oct 3 14:37 /dev/sda2
brw-rw---- 1 root disk 8, 3 oct 3 14:37 /dev/sda3
brw-rw---- 1 root disk 8, 4 oct 3 14:37 /dev/sda4
brw-rw---- 1 root disk 8, 5 oct 3 14:37 /dev/sda5
brw-rw---- 1 root disk 8, 6 oct 3 14:37 /dev/sda6
brw-rw---- 1 root disk 8, 16 oct 3 16:46 /dev/sdb
brw-rw---- 1 root disk 8, 17 oct 3 16:46 /dev/sdb1

La memoria externa es
brw-rw---- 1 root disk 8, 16 oct 3 16:46 /dev/sdb
brw-rw---- 1 root disk 8, 17 oct 3 16:46 /dev/sdb1

Si aparece alge parcecido puedes intentar montarlo manualmente mediante el siguiente comando, en el ejemplo se usa el tipo de ficheros ntfs, (Puede que el tipo sea vfat, por lo que habria que cambiar -t ntfs por -t vfat), si funciona tendras la memoria montada en /mnt

sudo mount -t ntfs /dev/sdb1 /mnt

Si has podido montarla cuando quieras desmontarla (antes de extraerla) utiliza:
sudo umount /mnt

+1
0
-1
Imagen de nacho tineo
+1
0
-1

Ten cuidado no sea que la memoria usb tenga preinstaldo algún soft ,me dejaron una para pasar unos archivos y nada mas conectarla a ubuntu empezó a ralentizarse de una manera que casi quedo para reiniciar al tercer intento de ver lo que había en la memoria ya vi unos archivos raros y intente borrar pero nada intente formatear y nada.
La conecto a un win de mi amigo y ya veo que sale un asistente para administrar la memoria usb este caso me paso con un disco duro externo y al final le mande a mi amigo que lo cambiase.
Saludos

+1
0
-1

La libertad es aquella facultad que aumenta la utilidad de todas las demás facultades.
(Immanuel Kant)