Imagen de LyingB
+1
+1
-1

Dice el compañero arriba te comento que puedes estar contento con las versiones de programas que tenga tu sistema y puedes seguir usándolo sin problemas; el problema viene cuando se trata de errores de seguridad, ya que al no haber más soporte (y por tanto parches de seguridad) no tendrás las correcciones que hayan sido aplicadas a versiones futuras del programa, por lo que puede constituir una vulnerabilidad de tu sistema.

De igual forma (tengo entendido), si contratas el servicio técnico profesional que ofrece, por ejemplo, Canonical para Ubuntu, solo se hace sobre versiones que tengan soporte.

+1
+1
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de teamcpc
+1
+1
-1

La versión anterior, la 10.04, si tiene todavía soporte porque es LTS y además dispone del gnome clásico, es la que tengo en el sobremesa con casi 10 años.
En el portátil, que tiene 3 años, tengo la 12.04 LTS con mate y gnome-fallback y sirve para los que no queremos unity.
Antes de que lo preguntes LTS significa Long Term Support, en las antiguas era hasta 3 años y en la última son 5.
Otra pega de los sistemas sin soporte es que llega un día que desaparecen los repositorios lo que es una faena muy grande cuando quieres instalar cualquier cosa, sólo te queda instalarla a mano o buscarte algún repositorio antiguo en algún sitio que lo sigan ofreciendo (con cuidado de que sea de confianza).

+1
+1
-1