Imagen de ubu777
+1
+1
-1

El error es este:
"Rompe: firefox (>=14.+) pero se va a instalar 15.0.1+build1-0ubuntu0.12.04.1"
Resulta que no han actualizado ese repositorio y todavia dependen los paquetes del Firefox version 15, por eso cuando intentas instalar las webapps marca error, porque no puede apt desinstalar Firefox 17 para instalar la 15.
Soluciones:

1.- Esperar a que actualizen las dependencias de ese repo a Firefox 17.

2.- En synaptic, seleccionar el paquete Firefox y darle a forzar version, escoges la 15.

+1
+1
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.