Problema con sofware center

Imagen de yomesm
0 puntos

Uso la versión ubuntu 12.04 en un portatil sony vaio VGN-Ns11M con 3 mb de ram y cpu t5800, la intalación es limpia (sin windows), como tema de escritorio uso un cairo dock sobre gnome con un tema de mac lion, bien mi problema es que desde ayer solo me abre el software center cuando lo abro desde el terminal mediante el comando sudo gsku sofware center y me da el siguiente reporte:

Gtk-WARNING **: Theme parsing error: gtk-widgets.css:1971:11: Not using units is deprecated. Assuming 'px'.

(software-center:21471): Gtk-WARNING **: Failed to parse /usr/share/themes/mac-os-lion-theme-v2/gtk-3.0/settings.ini: El archivo de claves contiene la línea «/* » que no es un par valor-clave, grupo o comentario
2012-10-02 10:55:48,216 - softwarecenter.ui.gtk3.app - INFO - setting up proxy 'None'
2012-10-02 10:55:48,222 - softwarecenter.db.database - INFO - open() database: path=None use_axi=True use_agent=True
2012-10-02 10:55:48,679 - softwarecenter.backend.reviews - WARNING - Could not get usefulness from server, no username in config file
2012-10-02 10:55:48,799 - softwarecenter.ui.gtk3.app - INFO - show_available_packages: search_text is '', app is None.
2012-10-02 10:55:48,801 - softwarecenter.db.pkginfo_impl.aptcache - INFO - aptcache.open()
2012-10-02 10:55:52,076 - softwarecenter.ui.gtk3.widgets.exhibits - WARNING - download failed: '', 'Operación no soportada'
2012-10-02 10:55:58,267 - softwarecenter.ui.gtk3.app - INFO - software-center-agent finished with status 0
2012-10-02 10:55:58,267 - softwarecenter.db.database - INFO - reopen() database
2012-10-02 10:55:58,268 - softwarecenter.db.database - INFO - open() database: path=None use_axi=True use_agent=True

el problema es que cuando lo abro de forma normal, se queda bloqueado en una ventana en blanco, como puedo solucionarlo? Habia funcionado bien durante mas de dos semanas despues de instalar el tema

Imagen de Goyo
+1
0
-1

Ejecútalo en un terminal pero sin sudo.
Crea una nueva cuenta de usuario administrador y prueba con su sesión.

+1
0
-1
Imagen de yomesm
+1
0
-1

Ejecutandolo en el terminal, desde mi actual sesión no se inicia si no es con el modo debug, desde la cuenta de invitado si que se inicia. Como se crea una nueva sesión? es que solo hace 1 mes desde que migre y aún ando un poco perdido

+1
0
-1
Imagen de Goyo
+1
0
-1

Ejecutandolo en el terminal, desde mi actual sesión no se inicia si no es con el modo debug

¿Qué modo debug?
Lo interesante es ver si hay algún mensaje de error útil. Con saber que "no se inicia" no vamos a ningún lado.

Como se crea una nueva sesión?

Un nuevo usuario. En configuración del sistema, cuentas de usuario.

+1
0
-1
Imagen de minzaurralde
+1
0
-1

Editas el archivo con sudo gedit /usr/share/themes/mac-os-lion-theme-v2/gtk-3.0/settings.ini y borras desde el asterisco y la barra hasta la barra y el asterisco (en mi caso aparecían antes de las letras de colores). Del segundo error no he encontrado solución. Salud.

+1
0
-1