Problemas para iniciar conexión a una red wifi

Imagen de PeruSoria
0 puntos

Hola a todos.

Tengo un problema con la conexión a internet y me pregunto si alguien me podría ayudar. El caso es que estoy este año estudiando en Francia y no consigo terminar de conectarme a internet desde la residencia en la que vivo. Me han explicado como hacerlo: conectarme a una determinada red (CROUS-VPN) y dirigirme a la página https://nomadisme.grenet.fr/ . Al parecer se trata de instalar alguna cosa que me permita conectarme con mi usuario y clave de la universidad (en cuya red sí me puedo conectar directamente con esa clave, pero desde la residencia no me llega ese wifi.

Pues bien, me dirijo a esa página y allí selecciono mi universidad, puesto que en Grenoble, donde estoy, hay varias universidades. Entonces me redirecciona a https://vpn2.grenet.fr/+CSCOE+/logon.html y ahí tengo que poner mi nombre de usuario y mi contraseña. Lo hago, me da como válido, y me redirecciona a https://vpn1.grenet.fr/CACHE/stc/2/index.html . Ahí intenta comenzar una instalación automática. La ventana que aparece tiene como título CISCO AnyConnect Secure Mobility Client. A la izquierda aparecen “WebLaunch” y debajo como unos pasos:

-Platform Detection
-ActiveX
-Java Detection
-Sun Java
-Download
-Connected

El primero, “Platform Detection”, aparece validado con una V encuadrada a su izquierda. El resto no aparece como validados y tienen el recuadro vacío. Además están todos como apagados excepto ese primero y el cuarto, “Sun Java”. Entiendo que se supone que el paso que pretende realizar es ese porque en el centro de la pantalla te aparecen indicaciones sobre su instalación:

Using Sun Java for Installation

Security Warning
Attempting to launch the Sun Java applet which is digitally signed by Cisco Systems. In order to properly download and install the plug-in, be sure to click “Yes” on the security pop-up.

Y abajo un boton, “Download”, que no se puede pinchar porque está apagado.

El caso es que me da error varias veces y me aparece el mensaje de “Las páginas siguinetes no responden. Puedes esperar a que vuelvan a responder o puedes cerrarlas.” Le doy a “esperar”. Al rato me vuelve a aparecer de nuevo el mismo mensaje. Y así varias veces. Y de repente como que funciona, porque me redirecciona al siguinete paso.

El punto “Sun Java” aparece ya como validado con un tick “V” y está encendido el siguiente punto, “Download”. Pero me aparece como que la instalación automática no ha funcionado y me aconseja descargar un paquete de linux:

Web-based installation was unsuccessful. If you wish to install the Cisco AnyConnect Secure Mobility Client, you may download an installer package.

Install using the link below:

    Linux i386

Alternatively, retry the automatic installation.

Pincho sobre el enlace y lo que se me descarga es esto: vpnsetup.sh
Se me intenta abrir como documento de texto, pero no lo consigue. Le he abierto las propiedades y he visto que no tenía seleccionada la opción “Permitir ejecutar el archivo como un programa”, así que la he seleccionado y he vuelto a intentar abrirlo. Ahora me aparecían cuatro opciones: “Ejecutar en un terminal” “Mostrar” “Cancelar” “Ejecutar”. Lo he intentado tanto con “Ejecutar” como por “Ejecutar en un terminal”, pero no ocurre nada. Cuando le doy a “Ejecutar en un terminal” aparece medio segundo el terminal y desaparece. Yo no controlo mucho de informática en general, pero he probado a intentar abrirlo desde el terminal. He puesto “execute vpnsetup.sh” Pero imagino que habrá que especificar más, porque me pone “execute: command not found”.

No sé que más puedo intentar. A ver si alguien me puede echar una mano. Por cierto, por si es necesario, mi equipo es: Linux perucha-EasyNote-TK85 3.2.0-25-generic-pae #40-Ubuntu SMP Wed May 23 22:11:24 UTC 2012 i686 i686 i386 GNU/Linux

Muchas gracias.

Imagen de rubenchol
+1
0
-1

Hola PeruSoria, también estoy en Grenoble y tengo el mismo problema para conectarme a CROUS-VPN con ubuntu (porque con windows no tuve mayor inconveniente).
El asunto es que ubuntu me pone problemas para instalar programas de "editores desconocidos". Por esa razón cuando voy a instalar algo debo hacerlo por medio de la terminal.
Por favor si encontraste una solución cuéntame como hiciste. Suerte.

+1
0
-1