Se requiere la instalación de paquetes no confiables

Imagen de Naster
0 puntos

Hola buenas.
Al instalar el soporte de idiomas me aparece ese mensaje y debajo La acción puede necesitar la instalación de paquetes de fuentes no autenticadas.. Si pincho en detalles aparece:
libreoffice-help-es libreoffice-l10n-es myspell-es openoffice.org-hyphenation poppler-data thunderbird-locale-es thunderbird-locale-es-es wspanish

Ya he buscado pero ninguna no he encontrado nada. Alguien sabe algo?

Uso Ubuntu 12.04 64 bits.

Gracias!

Imagen de mcjarod
+1
0
-1

si eso de paquetes no confiables de verdad me tiene aburrido!! alguna solución para usuarios no expertos??? para instalar el wine me pasa lo mismo... y solo esos dos programas he intentado instalar...
yo uso ubunto 12.04 LTS 32 bits

+1
0
-1
Imagen de Goyo
+1
+1
-1

Una solución para no expertos puede ser usar synaptic, que permite la instalación de paquetes no confiables (al menos solía hacerlo).

Otra solución para no expertos suele ser eliminar el repositorio que contiene los paquetes problemáticos y volverlo a añadir siguiendo escrupulosamente las instrucciones proporcionadas por el responsable del repositorio. Si esto no hace que los paquetes se vuelvan confiables probablemente se requiere un experto que examine más detenidamente el problema, lo diagnostique y proponga una solución distinta.

+1
+1
-1