Error al actualizar Ubuntu 12.04 (Failed to fetch)

Imagen de EnjoyConde
+1
0
-1

Como he comentado ya en unos cuantos hilos abiertos, creo que desde hace varias horas hay problemas en los servidores de los repositorios de ubuntu, por lo que no se puede ni instalar, ni actualizar, etc... Y puede que el problema que tienes sea debido a ello. A ver si Canonical lo resuelve pronto.

Saludos.

+1
0
-1
Imagen de Lilith_Aleera
+1
0
-1

Ok, gracias por la respuesta, estaba preocupada.

Saludos,

+1
0
-1
Imagen de cholocan
+1
0
-1

He intentado actualizar los repositorios pero me da el siguiente error:
"W: Error de GPG: http://ppa.launchpad.net precise Release: Las siguientes firms fueron inválidas: BADSIG D6B6DB186A68F637 Launchpad JDownloader PPA
W: Imposible obtener http://ppa.launchpad.net/qgis/ppa/ubuntu/dists/precise/main/source/Sources 404 Not Found

W: Imposible obtener http://ppa.launchpad.net/qgis/ppa/ubuntu/dists/precise/main/binary-i386/... 404 Not Found

E: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar"

Modifiqué sources.list con el contenido de este enlace http://paste.ubuntu.com/1010299/ como dice Jose Luis 1320 en el hilo http://www.ubuntu-es.org/node/169224#.UK01c3bsMg4 y me sigue persistiendo el problema...
¿sabéis si hay repositorios más actualizados? porque el post fue publicado en Mayo.
Gracias por todo Compañer@s

+1
0
-1