Imagen de Gabriel_M
+1
+2
-1

... siempre tengo a Firefox y Libreoffice instalados desde los paquetes de sus sitios, así se actualizan permanentemente, no dependo de los ppa para su actualización y no tengo problemas de bibliotecas incompatibles.

+1
+2
-1
Imagen de Gabriel_M
+1
+1
-1

Si, bajar los paquetes .tar.gz descomprimirlos y en el caso de:

Firefox, simplemente copiar el directorio completo a /opt/ y cambiar
los ejecutables en los lanzadores, y recien entonces desinstalar el instalado
por la distribución. Las actualizaciones se efectuan automáticamente al pulsar
ayuda -- Acerca de Firefox

Libreoffice, desinstalar los paquetes instalados por la distribución, descomprimir
el archivo, copiar todos los .deb a un directorio y ejecutar en el

sudo su
dpkg -i *.deb

Luego en Opciones --- Actualizaciones en línea --Marcar lo preferido
Si es una mejora se instala solo, si es un cambio de versión descarga
los paquetes y requiere nueva instalación manual, se incorpora automáticamente
a los lanzadores.

+1
+1
-1
Imagen de Goyo
+1
+1
-1

¿Qué pasa si intentas instalar libreoffice-core?

+1
+1
-1
Imagen de EnjoyConde
+1
+1
-1

Puede ser por lo que he comentado ya en varios hilos abiertos como estos:
http://www.ubuntu-es.org/node/173161

http://www.ubuntu-es.org/node/173154

Saludos.

+1
+1
-1