Imagen de teamcpc
+1
+2
-1

La última versión de Ubuntu, la 12.04 requiere que tu procesador tenga el juego de instrucciones PAE.
Tu equipo tiene que ser muy viejo, yo tengo un Pentium IV de 2002 y si la tiene :/
Prueba Ubuntu 10.04 LTS, seguro que va en tu equipo y todavía tiene soporte hasta abril si no me equivoco.
http://releases.ubuntu.com/lucid/

+1
+2
-1