Problema al instalar Lazarus 1.0 en Ubuntu 11.10

Imagen de DSK25
0 puntos

Me descargue los paquete *.deb y al querer instalar el primero "fpc", hago doble clic, habre el Centro de Software y me dice el siguiente mensaje: "Rompe un conflicto del paquete existente 'fpc':fpc()", con el segudn paquete "fpc-src" al parecer se instala normal pero al querer instalar el ultimo paquete "lazarus" me manda el mensaje: "La dependencia no se puede satisfacer:fpc(>=2.6.0)|fp-compiler(>=2.6.0)", como puedo instalarlo correctamente?