Instalación de Openshot

Imagen de jsantiagogo
0 puntos

Tengo un problema al instalar Openshot en ubuntu 12.04, con GDebi
Copio lo que sale:

Desempaquetando openshot (de .../openshot_1.4.3-1_all.deb) ...
dpkg: problemas de dependencias impiden la configuración de openshot:
openshot depende de gtk2-engines-pixbuf; sin embargo:
El paquete `gtk2-engines-pixbuf' no está instalado.
dpkg: error al procesar openshot (--install):
problemas de dependencias - se deja sin configurar
Procesando disparadores para shared-mime-info ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Procesando disparadores para gnome-menus ...
Procesando disparadores para man-db ...
Se encontraron errores al procesar:
openshot
dpkg: aviso: se descarta la petición de desinstalar openshot, del cual sólo los
ficheros de configuración quedan en el sistema. Use --purge para
borrar estos ficheros también.
Seleccionando paquete openshot previamente no seleccionado
(Leyendo la base de datos ... 418955 ficheros o directorios instalados actualmente.)
Desempaquetando openshot (de .../openshot_1.4.3-1_all.deb) ...
dpkg: problemas de dependencias impiden la configuración de openshot:
openshot depende de gtk2-engines-pixbuf; sin embargo:
El paquete `gtk2-engines-pixbuf' no está instalado.
dpkg: error al procesar openshot (--install):
problemas de dependencias - se deja sin configurar
Procesando disparadores para shared-mime-info ...
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Procesando disparadores para gnome-menus ...
Procesando disparadores para man-db ...
Se encontraron errores al procesar:
openshot

Si alguien me pudiera decir qué debo hacer.
Gracias de antemano.

Imagen de anselo
+1
+1
-1

Hola:
Instala con synaptic o desde el Centro de Software las dependencias ( el paquete gtk2-engines-pixbuf) y luego instala openshot

+1
+1
-1

Saludos y suerte

Usa el Botón Buscar, DocUbuntu Guía Ubuntu Mi Blog

Imagen de jsantiagogo
+1
0
-1

Hola Anselo.
Quise instalar el paquete gtk2-engines-pxbuf desde la terminal (sudo apt-get install gtk2-engines-pixbuf )y me da este error. La verdad soy nuevo y no sé mucho

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
gtk2-engines-pixbuf : Depende: libgtk2.0-0 (= 2.24.10-0ubuntu6) pero 2.24.10-1oneiric6~ppa va a ser instalado
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

No sé cómo debo proceder para corregir el problema. Saludos y gracias de antemano.

+1
0
-1
Imagen de jsantiagogo
+1
0
-1

Hola Anselo.
Al querer instalar el mismo paquete desde el centro de software me da este error:
gtk2-engines-pixbuf: Depends: libglib2.0-0 (>= 2.27.3) pero 2.32.3-0ubuntu1 no está instalado
Depends: libgtk2.0-0 (= 2.24.10-0ubuntu6) pero 2.24.10-1oneiric6~ppa no está instalado

Al tratar de hacerlo con Synaptic me da:
gtk2-engines-pixbuf:
Depende: libgtk2.0-0 (=2.24.10-0ubuntu6) pero se va a instalar 2.24.10-1oneiric6~ppa

Gracias.

+1
0
-1
Imagen de jsantiagogo
+1
0
-1

Al querer instalar openshot desde synaptic me da el siguiente error: "Los siguientes paquetes tienen dependencias no resolubles. Asegúrese de que están añadidos y activados todos los repositorios necesarios en las preferencias.
¿Qué repositorios debo tener activados? Tuve instalado Medibuntu y lo quité. ¿No habré desactivado alguno que no debía? ¿Puede ser por aquí el problema? ¿Cómo puedo restaurar para que no me dé más problemas?
Gracias.

+1
0
-1
Imagen de barca
+1
0
-1

Instalar OpenShot 1.4.3 en Ubuntu

Es posible instalar OpenShot 1.4.3 desde un repositorio PPA por medio de la ejecución de los siguientes comandos en la terminal:

sudo add-apt-repository ppa:openshot.developers/ppa
sudo apt-get update && sudo apt-get install openshot frei0r-plugins

Para poder hacer uso de las animaciones 3D de OpenShot, es necesario que tengas instalado al menos la versión 2.6.2 de Blender en tu Ubuntu.

+1
0
-1
Imagen de jsantiagogo
+1
0
-1

Hola Barca.
Hice lo que me sugeriste. Agregó el repositorio correctamente. Con el segundo comando descargó varias cosas, pero al final dio el siguiente error:

frei0r-plugins ya está en su versión más reciente.
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
openshot : Depende: gtk2-engines-pixbuf pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

Y cuando trato de instalar gtk2-engines-pixbuf con synaptic, me da el siguiente error:

gtk2-engines-pixbuf:
Depende: libgtk2.0-0 (=2.24.10-0ubuntu6) pero se va a instalar 2.24.10-1oneiric6~ppa

Sí pude instalar Blender con synaptic.
¿alguna idea de lo que debo hacer?. Gracias de antemano por su tiempo y ayuda.
Saludos.

+1
0
-1