Imposibilidad de actualizar paquetes

Imagen de armandoezq
0 puntos

Hola,

El gestor de actualizaciones me dice que tengo 83 paquetes que actualizar pero tras ingresar mi contraseña aparece un mensaje de error que dice lo siguiente:

FALLO AL DESCARGAR LOS ARCHIVOS DE PAQUETES

Compruebe su conexión a Internet
Detalles:
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/d/dbus/libdbus-1-3_1.4.18-1ub... 404 Not Found [IP: 91.189.92.177 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/d/dbus/dbus_1.4.18-1ubuntu1.1... 404 Not Found [IP: 91.189.92.177 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/d/dbus/dbus-x11_1.4.18-1ubunt... 404 Not Found [IP: 91.189.92.177 80]

Por supuesto, la conexión a Internet funciona perfectamente, no habrái podido mandaros este mensaje de otra manera.
Espero que alguien pueda echarme una mano.

Un saludo
Armando Ezquerro

Uso la versión 12.04