Problema con editor de niveles Supertux2.

Imagen de Naranjon
0 puntos

¡Buenas tardes!
Os describo mi problema a ver si alguien puede ayudarme:

Hace unos días me descargue Supertux2 del centro de software de Ubuntu. Hasta ahí todo bien.
Yo ya había jugado a este juego hace unos años y recordaba que Supertux incluía un editor de niveles para poder crear tus propios niveles. Buscando por google encontré la página oficial del juego (http://supertux.lethargik.org/download.html) y me di cuenta que el "Supertux2" que yo tenía en realidad era la versión 0.3.3 . Seguí buscando y me enteré que esta nueva versión no incluye el editor de niveles, pero puede descargarse. Lo descargué, y una vez descargado me metí en su directorio para intentar hacer el make para crear el ejecutable, pero me aparece el siguiente error:

~$ make
MonoCSharp Lisp.dll
make: gmcs: No se encontró el programa
make: *** [Lisp.dll] Error 127

Empece a buscar por el directorio y ví que había un leeme que pone lo siguiente:

== Prerequisites ==

* SuperTux version 0.3.0 or higher
* OpenGL driver and environment
* mono 1.2.2.1 or newer
(1.1.13 or newer may work but if it doesn't, don't blame us just
upgrade to 1.2.2.1 or newer)
* gtk-sharp 2.8 or newer

Así que después de leer esto instale los paquetes mono y gtk-sharp mediante los siguientes comandos:

sudo apt-get install mono-runtime
sudo apt-get install gtk-sharp2

Una vez instalados vuelvo al directorio del editor, vuelvo a escribir make, pero me sigue saliendo el mismo error que puse arriba.

Soy un poco novato en el tema Ubuntu ¿Alguien puede echarme una mano? Se lo agradecería enormemente...
He buscado por el foro a ver si había problemas similares pero no he encontrado nada.

Gracias de antemano.