Webcam Hercules Link

Imagen de Ebeldur
0 puntos

Hola a todos. Acabo de comprar la webcam Hercules Link, pero no consigo que sea detectada en Ubuntu 10.04. He estado buscando por foros y no encuentro ninguna solución. ¿Alguien sabe dónde poder descargar algún driver para hacerla funcionar? Muchísimas gracias.

Imagen de Ebeldur
+1
0
-1

Estos son los datos que aparecen al poner en consola lsusb:

Bus 004 Device 003: ID 06f8:301b Guillemot Corp.
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 003: ID 1bcf:0007 Sunplus Innovation Technology Inc.
Bus 003 Device 002: ID 058f:9254 Alcor Micro Corp. Hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 005: ID 05e3:0718 Genesys Logic, Inc.
Bus 001 Device 004: ID 058f:6363 Alcor Micro Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Por lo que veo que la cámara es detectada (Guillemot corp.)

Al introducir lsmod:

Module Size Used by
nls_iso8859_1 4633 1
nls_cp437 6351 1
vfat 10866 1
fat 55350 1 vfat
snd_hda_codec_nvhdmi 4760 1
binfmt_misc 7960 1
snd_hda_codec_realtek 279104 1
ppdev 6375 0
snd_hda_intel 25805 4
snd_hda_codec 85791 3 snd_hda_codec_nvhdmi,snd_hda_codec_realtek,snd_hda_intel
snd_seq_dummy 1782 0
snd_seq_oss 31191 0
snd_usb_audio 92747 1
snd_pcm_oss 41394 0
snd_mixer_oss 16299 1 snd_pcm_oss
snd_pcm 87946 5 snd_hda_intel,snd_hda_codec,snd_usb_audio,snd_pcm_oss
snd_usb_lib 19193 1 snd_usb_audio
snd_seq_midi 5829 0
snd_seq_midi_event 7267 2 snd_seq_oss,snd_seq_midi
snd_rawmidi 23420 2 snd_usb_lib,snd_seq_midi
snd_hwdep 6924 2 snd_hda_codec,snd_usb_audio
fbcon 39270 71
tileblit 2487 1 fbcon
font 8053 1 fbcon
bitblit 5811 1 fbcon
softcursor 1565 1 bitblit
nvidia 8096838 34
joydev 11104 0
snd_seq 57481 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
vga16fb 12757 1
vgastate 9857 1 vga16fb
video 20623 0
output 2503 1 video
snd_timer 23681 2 snd_pcm,snd_seq
snd_seq_device 6888 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
acer_wmi 15829 0
led_class 3764 1 acer_wmi
snd 71283 22 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_seq_oss,snd_usb_audio,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_rawmidi,snd_hwdep,snd_seq,snd_timer,snd_seq_device
shpchp 33679 0
soundcore 8052 1 snd
snd_page_alloc 8500 2 snd_hda_intel,snd_pcm
edac_core 45423 0
edac_mce_amd 9278 0
i2c_nforce2 6099 0
lp 9336 0
parport 37160 2 ppdev,lp
usbhid 41116 0
hid 83888 1 usbhid
usb_storage 50633 1
ohci1394 30260 0
forcedeth 55624 0
ahci 38350 2
ieee1394 94771 1 ohci1394
pata_amd 11962 0

Espero que con estos datos me podáis ayudar.
Comentaros también que he instalado ov51x-jpeg y algunos drivers que al poner en el centro de Software bajo "webcam driver" y "Hercules webcam" aparecían, por si acaso. Pero aún así no funciona.

Mi Ubuntu es 10.04 y el kernel 2.6.32-44.

+1
0
-1

Mi página personal:

http://franyv.wordpress.com/