Problemas con dependencias spring

Imagen de Ojoblanco
0 puntos

hola tengo el lubuntu 12.04, y habia instalado sin problemas el spring, pero cuando le fui a añadir el mod conflict terra me salio un error de dependencias ya que me pedian que instalase el rapid-spring. Y ahora no puedo jugar al spring, ni reinstalarlo. El error es el siguiente:

springlobby: Depends: libboost-system1.49.0 (>= 1.49.0-1) pero no va a ser instalado
Depends: libc6 (>= 2.7) pero 2.15-0ubuntu10.3 no está instalado
Depends: libcurl3-gnutls (>= 7.16.2) pero 7.22.0-3ubuntu4 no está instalado
Depends: libgcc1 (>= 1:4.1.1) pero 1:4.6.3-1ubuntu5 no está instalado
Depends: libopenal1 (>= 1:1.13) pero 1:1.13-4ubuntu3 no está instalado
Depends: libstdc++6 (>= 4.6) pero 4.6.3-1ubuntu5 no está instalado
Depends: libwxbase2.8-0 (>= 2.8.12.1) pero 2.8.12.1-6ubuntu2 no está instalado
Depends: libwxgtk2.8-0 (>= 2.8.12.1) pero 2.8.12.1-6ubuntu2 no está instalado

Imagen de Goyo
+1
+1
-1

Depends: libc6 (>= 2.7) pero 2.15-0ubuntu10.3 no está instalado

¿Cómo que no está instalado?
Pega la salida de esto:
sudo apt-cache policy libc6

+1
+1
-1
Imagen de Ojoblanco
+1
+1
-1

libc6:
Instalados: 2.15-0ubuntu10.3
Candidato: 2.15-0ubuntu10.3
Tabla de versión:
*** 2.15-0ubuntu10.3 0
500 http://es.archive.ubuntu.com/ubuntu/ precise-updates/main i386 Packages
100 /var/lib/dpkg/status
2.15-0ubuntu10.2 0
500 http://es.archive.ubuntu.com/ubuntu/ precise-security/main i386 Packages
2.15-0ubuntu10 0
500 http://es.archive.ubuntu.com/ubuntu/ precise/main i386 Packages

+1
+1
-1
Imagen de Goyo
+1
0
-1

Pues no sé. Ayer resolví un problema remotamente parecido reinstalando un paquete. Tal vez también sirva en este caso.
sudo apt-get install --reinstall libc6

+1
0
-1
Imagen de Ojoblanco
+1
0
-1

Estoy desesperado...

+1
0
-1
Imagen de Ojoblanco
+1
0
-1

sigue = :(

+1
0
-1