Imagen de Ojoblanco
+1
+1
-1

libc6:
Instalados: 2.15-0ubuntu10.3
Candidato: 2.15-0ubuntu10.3
Tabla de versión:
*** 2.15-0ubuntu10.3 0
500 http://es.archive.ubuntu.com/ubuntu/ precise-updates/main i386 Packages
100 /var/lib/dpkg/status
2.15-0ubuntu10.2 0
500 http://es.archive.ubuntu.com/ubuntu/ precise-security/main i386 Packages
2.15-0ubuntu10 0
500 http://es.archive.ubuntu.com/ubuntu/ precise/main i386 Packages

+1
+1
-1
Imagen de Goyo
+1
+1
-1

Depends: libc6 (>= 2.7) pero 2.15-0ubuntu10.3 no está instalado

¿Cómo que no está instalado?
Pega la salida de esto:
sudo apt-cache policy libc6

+1
+1
-1