Problema montaje discos y Pendrives "Adding read ACL for uid 1000" (solucionado)

Imagen de dfayala
0 puntos

Hola compañeros, acabo de actualizar a Ubuntu 12.10. Nunca he tenido problemas con las actualizaciones pero hoy ha llegado el día.

El caso es que no puedo montar ningun DISCO DURO ni PENDRIVE por el siguiente error:

Adding read ACL for uid 1000 to `/media/david' failed: Operation not supported

¿Alguien puede ayudarme a resolverlo?

Muchas gracias

Imagen de eledido
+1
0
-1

Yo tampoco he tenido nunca problemas en las actualizaciones, pero en la 12.10, no me permite montar discos ni memorias externos. Mensaje idéntico al del compañero Dfayala:

Adding read ACL for uid 1000 to `/media/juan' failed: Operation not supported

¿Podéis ayudarnos? Muchas gracias de antemano

+1
0
-1
Imagen de Perdregast
+1
0
-1

a mi me ha pasado lo mismo.
lo que he hecho es iniciar la utilidad de discos que lleva instalado ubuntu, darle a más opciones al marcar la partición en la que tengo los datos, y marcar la opción de montar automaticamente que al actualizar se me había desmarcado. Después de esto, sin problemas.

+1
0
-1
Imagen de jorivero1
+1
+2
-1

Hola amigos, en mi caso tenía el mismo problema. Revisé el directorio /media y noté que no existía mi nombre de usuario, por tanto lo único que tuve que hacer fue crearlo dentro de ese directorio (mkdir myusername) y Listo!

Espero les sea de ayuda!

+1
+2
-1
Imagen de Gabriel_M
+1
+2
-1

A partir de quantal, los dispositivos extraibles se montan en el directorio /media/usuario.
Uso quantal desde la versión alfa y me llamaba la atención la aparición de un directorio con mi nombre de usuario en /media, que borraba y volvía a aparecer, en mi caso se crea automáticamente, si falla en el sistema de ustedes deben crearlo en forma manual, en una terminal ejecutan:

sudo su
mkdir /media/nombreusuario
+1
+2
-1
Imagen de dfayala
+1
0
-1

Muchas tracias Gabriel_M y jorivero1, he resuelto el problema siguiendo vuestras indicaciones.

Mil gracias.

+1
0
-1

--
Saludos
dfayala
Linux user #403512
Ubuntu User #22145

Imagen de Eledido
+1
0
-1

Gracias a vosotros he solucionado de forma inmediato un problema que me tenía desconcertado y no sabía como abordar.

Un saludo y gracias de nuevo

+1
0
-1
Imagen de genommacol
+1
0
-1

No lograba montar ningun dispositivo segui las indicaciones:

#sudo su
#mkdir /media/username

perfecto
muchas gracias

+1
0
-1
Imagen de asingusa
+1
0
-1

Hola a todos. He seguido las instrucciones y logré montar los discos y Pendrive, pero este último cuando hago la gestión para "expulsar" no lo realiza. ¿Me podrían ayudar al respecto? Gracias de antemano....

+1
0
-1
Imagen de trans1984
+1
0
-1

grasias amigo jorivero1 hise talkual en la terminal y debolada reconocio la particion y usb grasias men

+1
0
-1