No puedo instalar Qdvdauthor

Imagen de guillermo
0 puntos

Estoy usando Ubuntu 12.04 y siguiendo las instrucciones de esta pagina

http://www.gocit.vn/bai-viet/ubuntu-12-04-lts-precise-pangolin/

En concreto :

"QDVDAuthor

QDVDAuthor is a Qt-based GUI for DVD Author. A package for Precise does not exist, but the Maverick package can be used.

Enable the Maverick multiverse repository temporarily by adding it to the Synaptic Package Manager Origin of Packages (“Other” software):

Menu -> System -> Synaptic -> Settings -> Edit Origins -> Software Sources: Other Software -> Add…

deb http://us.archive.ubuntu.com/ubuntu maverick multiverse

From the Get and Remove Software menu (of Synaptic), install the qdvdauthor package (and the qdvdauthor-common package if it is not automatically installed as a dependency)."

Pero aquí empiezan el problema al tratar de instalar qdvdauthor y al clicar en el casillero me aparece lo siguiente

"qdvdauthor:
Depende: libavcodec52 (>=4:0.6-1~) but it is not installable o
libavcodec-extra-52 pero no va a ser instalado
Depende: libavdevice52 (>=4:0.6-1~) but it is not installable o
libavdevice-extra-52 pero no va a ser instalado
Depende: libavformat52 (>=4:0.6-1~) but it is not installable o
libavformat-extra-52 pero no va a ser instalado
Depende: libavutil50 (>=4:0.6-1~) but it is not installable o
libavutil-extra-50 (>=4:0.6-1~) pero no es instalable
Depende: libswscale0 (>=4:0.6-1~) but it is not installable o
libswscale-extra-0 pero no va a ser instalado
Depende: dvd-slideshow pero no va a ser instalado
Depende: qdvdauthor-common pero no va a ser instalado"

He tratado con el terminal e incluso con el instalador en el que sale

Los siguientes paquetes tienen dependencias incumplidas:

qdvdauthor: Depends: libavcodec-extra-52 (>= 4:0.6-1~) pero 4:0.6-2ubuntu3 no está instalado
Depends: libavdevice-extra-52 (>= 4:0.6-1~) pero 4:0.6-2ubuntu3 no está instalado
Depends: libavformat-extra-52 (>= 4:0.6-1~) pero 4:0.6-2ubuntu3 no está instalado
Depends: libavutil-extra-50 (>= 4:0.6-1~) pero no va a ser instalado
Depends: libgcc1 (>= 1:4.1.1) pero 1:4.6.3-1ubuntu5 no está instalado
Depends: libqt3-mt (>= 3:3.3.8-b) pero 3:3.3.8-b-8ubuntu3 no está instalado
Depends: libqt4-network (>= 4:4.6.0) pero 4:4.8.1-0ubuntu4.2 no está instalado
Depends: libqt4-xml (>= 4:4.6.0) pero 4:4.8.1-0ubuntu4.2 no está instalado
Depends: libqtcore4 (>= 4:4.7.0~beta1) pero 4:4.8.1-0ubuntu4.2 no está instalado
Depends: libqtgui4 (>= 4:4.6.0) pero 4:4.8.1-0ubuntu4.2 no está instalado
Depends: libswscale-extra-0 (>= 4:0.6-1~) pero 4:0.6-2ubuntu3 no está instalado
Depends: qdvdauthor-common (= 1:2.1.0+dfsg-0ubuntu7) pero 1:2.1.0+dfsg-0ubuntu7 no está instalado

Alguna ayuda