Kubuntu problemas en la primera ejecucion.

Imagen de aquilesva
0 puntos

Saludos. Estoy evaluando (y estudiando) Kubuntu 7.0 Flight para pasar los sistemas que desarrollamos de MS-Windows a Linux y opte por instalar KUbuntu. En la instalacion no hubo problemas, inclusive se conecto para bajar el language-package en español; sin embargo despues retirar el CD y presionar "continuar" la maquina se reinicio y comenzo a cargar Kubuntu, todo fue bien hasta que se detubo en "Starting Hardware abstraction layer hald".
Si bien he rebisado la red buscando posibles soluciones, no consigo arrancar Kubuntu. Y por si fuera poco, no es mucho lo que se de Linux.
El sistema solo me permite entrar en modo texto y no puedo iniciar el ambiente con startx debido a que el sistema no esta instalado por completo en este modo. Edite con nano /etc/fstab y solo tengo montado las particiones hda1, hda2, hda5; el cd y el floppy. Si pueden ayudarme, se los agradezco.

La maquina es una PCChips 748LMRT (con todo en la mother board, excepto los USB), tiene otra tarjeta de red adicional, un disco duro de 15 GBytes, cd-rom, 256 MB-RAM.

Imagen de Finwe
+1
0
-1

si te permite entrar en modo texto es por que el sistema ya arrancó, y no puede iniciar en modo gráfico por que no se encuentran todos los paquetes, según lo que dices.

como lo instalaste???, en modo server??...que quieres hacer??

cual es el problema cn el /etc/fstab???...te falta alguna otra unidad pque montar??

+1
0
-1

----------
Iniciando script....
Generando backup del comentario....
Backup exitoso....
Mirar la Guía Ubuntu y las NORMAS