Mi Ubuntu no actualiza

Imagen de V_Light
0 puntos

¡Hola a todos!

Veréis, hace poco actualicé mi Ubuntu 12.04 al 12.10, el cual me gusta más, pero últimamente me da muchos problemas: cierres de programas inesperadamente, aparición de errores de vez en cuando, fallo en cargar algún programa, ... Sin embargo, poco a poco con las actualizaciones se me han ido corrigiendo y, me imagino que con los errores que faltan, con las actualizaciones se me solucionarán.

Sin embargo, mi problema de ahora es que no puedo actualizar Ubuntu, ni por terminal ni por "Actualización de Software". En terminal, cuando quiero actualizar, aparece esto al final (después de mostrarme las cabeceras):

...
Ign http://es.archive.ubuntu.com quantal-backports/restricted Translation-es
Ign http://es.archive.ubuntu.com quantal-backports/universe Translation-es_ES
Ign http://es.archive.ubuntu.com quantal-backports/universe Translation-es
W: Imposible obtener http://ppa.launchpad.net/cheleb/blender-svn/ubuntu/dists/quantal/main/so... 404 Not Found

W: Imposible obtener http://ppa.launchpad.net/cheleb/blender-svn/ubuntu/dists/quantal/main/bi... 404 Not Found

W: Imposible obtener http://ppa.launchpad.net/cheleb/blender-svn/ubuntu/dists/quantal/main/bi... 404 Not Found

E: Algunos archivos de índice fallaron al descargar. Se han ignorado, o se han utilizado unos antiguos en su lugar

Cuando pruebo en el gestor de actualizaciones me lo comprueba "muy rapido" y aparece esto:

Falló al descargar la información del repositorio

Compruebe su conexión a Internet. (de hecho Internet me funciona bien. Si no, no podría estar escribiendo aquí)

Detalles:
W:Failed to fetch http://ppa.launchpad.net/cheleb/blender-svn/ubuntu/dists/quantal/main/so... 404 Not Found
, W:Failed to fetch http://ppa.launchpad.net/cheleb/blender-svn/ubuntu/dists/quantal/main/bi... 404 Not Found
, W:Failed to fetch http://ppa.launchpad.net/cheleb/blender-svn/ubuntu/dists/quantal/main/bi... 404 Not Found
, E:Some index files failed to download. They have been ignored, or old ones used instead.

He intentado buscar otra solución pero no encuentro nada claro ni preciso...

Muchas gracias por adelantado. ¡Un saludo!

Imagen de Goyo
+1
0
-1

Has añadido un repositorio que no existe y lógicamente se produce un error al intentar ver qué paquetes hay allí, pero no entiendo cómo es que eso te impide actualizar.

+1
0
-1
Imagen de V_Light
+1
0
-1

Entonces el repositorio se me tuvo que añadir solo con alguna actualización o algo, porque en ningún momento introduje uno manualmente ni nada similar. Antes desde luego si me actualizaba, pero fue hace dos días más o menos cuando ya no me dejaba...

Un saludo.

+1
0
-1