Kubuntu Dapper problema para iniciarse

Hola, acabo de instalarme la última beta de Kubuntu Dapper, pero no llega a iniciarse el entorno gráfico, se queda colgado en el splash de "kubuntu" y al intentar el /etc/init.d/kdm stop se queda colgado igualmente con el splash
Utilizo un Acer Travelmate 4100 con una ATI MOBILITY Radeon x700. Agradeceria vuestra ayuda, gracias.

Imagen de Finwe
+1
0
-1

me imagino que si haces /etc/init.d/kdm stop es por que estas en una terminal. has mirado los arvhivos .log?? que dicen??.

cuando llegues a la terminal hace /etc/init.d/kdm stop y luego startx para ver que pasa

+1
0
-1

----------
Iniciando script....
Generando backup del comentario....
Backup exitoso....
Mirar la Guía Ubuntu y las NORMAS

Imagen de Anónimo
+1
0
-1

si, estoy en un terminal porque no llega a iniciarse. En el momento en que debiera aparecer el entorno gráfico, aparece la pantalla del splash de kubuntu y se queda ahí, por tanto accedo a un terminal CTRL+ALT+F1
después de eso, si hago /etc/init.d/kdm stop vuelve a aparecer el splash y ahí si se queda colgado totalmente.
No sé como acceder a esos archivos .log llevo poco tiempo usando linux, si me dijeras como hacerlo lo agradeceria.
He supuesto que el problema está en el xorg.conf pero no sé en que linea... he usado varias semanas tanto ubuntu como kubuntu breezy y iba todo perfecto... donde estará el problema?? quizá debiera esperar a junio a que salga la dapper deinitiva.

+1
0
-1
Imagen de Jose_JN
+1
0
-1

A mi me pasó exactamente lo mismo...

Para arreglarlo:

sudo dpkg-reconfigure xserver-xorg

Y eliges fglrx como gráfica (NO ATI) y pones tus resoluciones nativas (1280x800) y listo. Si sigue sin ir, elige VESA
y una vez dentro del entorno gráfico pues te lees los tutoriales de activar la aceleracion 3D (fglrx ya deberia activarlo solo...)

Para ver si está activa:
glxgears -printfps

Y tras 6 segundos, el terminal te dice los FPS. Deberia estár sobre los 5000

+1
0
-1