Ubuntu no inicia a la primera (Solucionado)

Imagen de fastguitar22
0 puntos

El problema que tengo es el siguiente:
Tengo un ordenador un poco viejo (AMD Athlon(tm) 64 Processor 3700+ ) en el que estaban instalados 3 discos duros, el que contenía Ubuntu y otros dos para guardar archivos.
Modifique el archivo fstab para que se montase todo al inicio.
Mas tarde uno de los discos duros dejó de funcionar y volví a modificar el archivo para que no saliera el error de controlador al inicio.
La cosa es que cuando inicio el pc despues de la Bios el ordenador se queda en pantalla negra, si lo reinicio desde el botón de la carcasa, aparece el Grub y se queda asi hasta que selecciono Ubuntu y le doy a enter. Asi el ordenador inicia perfectamente y no hay ningún problema.
He actualizado el Grub y nada. No se si tendrá algo que ver con algo de lo comentado.

No tengo ni idea de que puede ser. Solo me gustaría no tener que encender - reiniciar - seleccionar Grub caaada vez que quiero utilizar el ordenador

muchas gracias

Imagen de fastguitar22
+1
0
-1

Lo ultimo que muestra antes de quedarse la pantalla en negro es:

Cargando Linux 3.0.0-30.generic ...
vga=773 is deprecated. Use set gfxpayload=1024x768x8,1024x768 before linux command instead.
Cargando el disco RAM inicial...

+1
0
-1
Imagen de fastguitar22
+1
0
-1

Al final he acabado instalando Xubuntu 13.04 que multiplica el rendimiento del equipo y ya no tengo ningún problema. Estoy muy contento de haber resucitado otra vez y de esa manera mi PC.

+1
0
-1