Problema con Cinelerra

Imagen de GinoCC
0 puntos

Buenas a todos: he seguido las instrucciones descritas en la parte inferior de esta publicación para instalar Cinelerra. Los repositorios los instalé y actualicé. Sin embargo, cuando instalo el programa la terminal me arroja lo siguiente:

"El paquete cinelerra no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente".

Estoy atento a sus comentarios. De antemano gracias!

Instructivo que seguí para la instalación del programa:

AÑADIR LOS REPOSITORIOS

(Actualizado para Ubuntu 10.04 y 10.10). Para su instalación es necesario añadir sus repositorios, según su web, desde una terminal con el comando:

sudo add-apt-repository ppa:cinelerra-ppa/ppa

Y actualizamos o recargamos los repositorios con el comando:

sudo apt-get update

INSTALACIÓN

Para resolver cualquier problema con las dependencias es conveniente instalarlo desde la terminal, con el comando:

sudo apt-get install cinelerra