problemas con libc6

Imagen de sgravity29
0 puntos

hola, alguien podria ayudarme con el siguiente error, ya estuve buscando y no encuentro una solucion, podrian ayudarme a resolver lo qe me marca.. estas son las lineas qe salen una vez dandole un upgrade al sistema..

root@cuvaqh:/home/cuvaqh# sudo apt-get upgrade
Leyendo listas de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Tal vez quiera ejecutar «apt-get -f install» para corregirlo.
Los siguientes paquetes tienen dependencias incumplidas:
libc6 : Depende de: libc-bin (= 2.13-20ubuntu5.2) pero 2.13-20ubuntu5.3 está instalado
libc6-dev : Depende de: libc6 (= 2.13-20ubuntu5.3) pero 2.13-20ubuntu5.2 está instalado
E: Dependencias incumplidas. Pruebe de nuevo usando -f.