mensaje de error

Imagen de RoberBurnDay
0 puntos

Me ha saltado este error, y aunq no soy un principiante, casi practicamente, he usado linux desde la interfaz

Ubuntu nunca, hasta ahora me ha dado problemas, de ninguna clase, pero ahora.. bueno, juzguen ustedes mismos.

Tras instalarlo en mi pc, me ha saltado esto:

"Tiene algunos paquetes instalados con versiones obsoletas. Actualice los siguientes paquetes y compruebe si el problema persiste:

jockey-common, coreutils, dbus, initscripts, libapt-inst1.4, libapt-pkg4.12, libc-bin, libc6, libdbus-1-3, libexpat1, libgcrypt11, libglib2.0-0, libgnutls26, libgssapi-krb5-2, libk5crypto3, libkrb5-3, libkrb5support0, libldap-2.4-2, libpolkit-agent-1-0, libpolkit-backend-1-0, libpolkit-gobject-1-0, libsasl2-2, libsqlite3-0, libssl1.0.0, libtasn1-3, libudev0, libxcb1, lsb-base, multiarch-support, openssl, passwd, perl-base, policykit-1, python2.7, python2.7-minimal, sysv-rc, sysvinit-utils, tzdata, udev, upstart"

me gustaria sustituirlos, y hacer que funcione perfectamente, pero ahora mismo, no se si deberia hacerlo por la terminal, o si hay alguna forma de hacerlo por la interfaz

Imagen de Maxveg
+1
0
-1

parece ser que tienes desactivado el notificador de actualizaciones, por defecto ubuntu carga el actualizador y lo pone en el lanzador, pueden aparecer las actualizaciones de seguridad, criticas o todas, dependiendo de que es lo que pidas que muestre el actualizador.

Suponiendo que tienes unity - dirigete a dispositivos(area sup. derecha) > actualizar Software o actualizaciones disponibles o desde el tablero escribiendo actualizaciones.

de todas maneras desde la terminal puedes usar estos comandos:

sudo apt-get update && sudo apt-get upgrade

sudo apt-get install jockey-common coreutils dbus initscripts libapt-inst1.4 libapt-pkg4.12 libc-bin libc6 libdbus-1-3 libexpat1 libgcrypt11 libglib2.0-0 libgnutls26 libgssapi-krb5-2 libk5crypto3 libkrb5-3 libkrb5support0 libldap-2.4-2 libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-gobject-1-0 libsasl2-2 libsqlite3-0 libssl1.0.0 libtasn1-3 libudev0 libxcb1 lsb-base multiarch-support openssl passwd perl-base policykit-1 python2.7 python2.7-minimal sysv-rc sysvinit-utils tzdata udev upstart

+1
0
-1
Imagen de elnetotaca
+1
0
-1

Justo luego de;
sudo apt-get update && sudo apt-get upgrade
corre este otra linea;
sudo apt-get dist-upgrade.

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de Maxveg
+1
0
-1

sudo apt-get dist-upgrade solo sirve para actualizar distribución.

+1
0
-1
Imagen de elnetotaca
+1
0
-1

lo has intentado????

no mal informes a los usuarios nuevos!
para actualizar distribución es;
update-manager -d

Saludos.

como dato curiose;
"apt-get update" actualizas la lista de paquetes y versiones, y con "apt-get dist-upgrade" para resolver dependencias y actualizar todos los paquetes instalados.

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de RoberBurnDay
+1
0
-1

perdon por tardar en responder, ya lo he solucionado

gracias, de verdad

+1
0
-1

I'm an exWindows user. I'm not the best user of Linux. XD

Imagen de elnetotaca
+1
0
-1

podrias decirnos como lo solucionastes???
gracias

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!