Error: BrokenCount al intentar actualizar mupen 64 plus.

Imagen de luis3421
0 puntos

mi problema empeso cuando trate de instalar mupen 64 plus y me pedia que lo actualizara y abri el gestor de actualizaciones para intentarlo actualizar y me aparecio un mensaje que decia :
El paquete de sistema está roto

Compruebe si está usando repositorios de terceros. En tal caso, desactívelos, ya que son una fuente habitual de problemas.
Posteriormente, ejecute el siguiente comando en un terminal: apt-get install -f
Los siguientes paquetes tienen dependencias incumplidas:

libmupen64plus2: Depends: libc6 (>= 2.7) pero 2.15-0ubuntu10.3 está instalado
Depends: libftgl2 (>= 2.1.3~rc5) pero 2.1.3~rc5-4 está instalado
Depends: libgcc1 (>= 1:4.1.1) pero 1:4.6.3-1ubuntu5 está instalado
Depends: libstdc++6 (>= 4.1.1) pero 4.6.3-1ubuntu5 está instalado
Depends: zlib1g (>= 1:1.1.4) pero 1:1.2.3.4.dfsg-3ubuntu4 está instalado
mupen64plus-ui-console: Depends: libc6 (>= 2.7) pero 2.15-0ubuntu10.3 está instalado
Depends: mupen64plus-core-abi-1 pero es un paquete virtual

y ago lo que me pide, pero aun asi no se soluciona ,por que me sigue apareciendo lo mismo. la vercion de mi ubuntu es la 12.04.

les agradeseria mucho si me ayudaran.
gracias por su comprencion ya que soy nuevo en ubuntu.
saludos.