Problema después de usar "sudo apt-get update"

Imagen de gonedcc
0 puntos

Hola Comunidad! tengo una duda sobre este error que me indica la terminal en Ubuntu 12.04, después de usar el comando "sudo apt-get update"
_____________________________________________________________________________
Leyendo lista de paquetes... Hecho
W: Duplicate sources.list entry http://asus.archive.canonical.com/updates/ precise-yanshui/public i386 Packages (/var/lib/apt/lists/asus.archive.canonical.com_updates_dists_precise-yanshui_public_binary-i386_Packages)
W: Tal vez quiera ejecutar «apt-get update» para corregir estos problemas
_____________________________________________________________________________

si actualizo los repositorios continua el mismo problema. He pensado en usar "sudo nautilus" he ir a esta ubicación (/var/lib/apt/lists/asus.archive.canonical.com_updates_dists_precise-yanshui_public_binary-i386_Packages) para eliminar el archivo y corregir el problema.
La duda que tengo es: es la manera correcta de solucionarlo, o hay una forma mejor de hacerlo?