Imagen de teamcpc
+1
+1
-1

Yo hago lo mismo que tú: los equipos con más de 6 años: ubuntu 10.04 LTS y los más modernos 12.04 LTS.
Pero no estoy de acuerdo en que sea 'fallo de la gente' por instalar el último ubuntu en un equipo que no sea recién comprado, ya que esa política entra en la misma dinámica de obsolencia programada que los otros dos sistemas propietarios y perdemos un importante valor añadido que teníamos los usuarios de GNU/Linux y por el que bien podíamos sacar pecho: no necesitábamos el último maquinón para disfrutar de lo último.
De todas formas unity y estas movidas nos ha curado a muchos de esa enfermedad llamada versionitis.

+1
+1
-1
Imagen de ZNDO
+1
+1
-1

Muy buenas.

negrone:
"Lo que pasa que alguna gente actualiza a la última versión sin mirar que el equipo ya no es tan nuevo y es como si yo quisiera poner el Windos 7 en mi vieja máquina 386.
¿no es así?"

Eso en mi humilde opinion no es así del todo .. Ubuntu al igual que todos los sistemas operativos tiene unos requisitos mínimos, y yo al mirarlos ví que mi PC podía de sobra con ellos, no ponía nada de tarjetas gráficas que iban a dejar de funcionar.

Me parece un fallo enorme que debería estar en la página oficial de Ubuntu; pero no en cualquier lado, si no en la misma index.

Además y sinceramente .. te pones a trabajar con la versión 12.04 y con la 12.10 .. y .. ¿hay algo que te diga "esto correría en un ordenador comprado en 2009 y en este no"? yo creo que no.

Me gustaría poner la solución cuando sólamente vemos el escritorio si la tarjeta en cuestión es una ATI, se que por este foro y por Internet ya está esta información, pero lo cierto es que no está de más que la tengamos duplicada:

1 - Para no volvernos locos con comandos para sacar una consola en pantalla, creamos una carpeta en el escritorio.
2 - Entramos en ella y en el panel izquierdo damos a "Escritorio" y luego a "Terminal".
3 - Escribimos:
sudo-apet-repository ppa:makson96/fglrx
sudo apt-get update
sudo apt-get upgrade
sudo apt-get install fglrx-legacy
sudo apt-get install ppa-purge
sudo ppa-purge ppa:makson96/fglrx
4 - Reiniciamos.

Un saludo.

+1
+1
-1
Imagen de negrone
+1
+1
-1

Un montón de líos para tratar de configurar los puertos serie de una tarjeta PCI en Ubuntu 12.04, hasta que me di cuenta que no la soportaba por vieja, amén de otros problemas con el Grub y etc.
Así que la hice fácil: volví a instalar la versión 10.04 y con esa versión todo anda en mi PC de maravillas.
Lo que pasa que alguna gente actualiza a la última versión sin mirar que el equipo ya no es tan nuevo y es como si yo quisiera poner el Windos 7 en mi vieja máquina 386.
¿no es así?

+1
+1
-1
Imagen de gragry
+1
0
-1

Agresivo al pedo lo tuyo. Claro, esto no es Windows, somos todos machos y le damos a la consola.

Negro, así nunca va a funcionar. La idea es que la gente que no tiene idea migre a Linux. Ubuntu dio el gran paso, ahora se está quedando corto y no puede con lo que empezó. Pero todo tiene que ver con construir un SO que ayude al tipo de a pie, al que no tiene que saber de computadoras para editar una foto o un video, o para navegar por internet.

+1
0
-1
Imagen de gragry
+1
-1
-1

Por favor, explicame esto como si fuera una nena de 4años (Phiiladelhia dixit). Yo estoy usando kubuntu y sigo con problemas, pese a no instalar el software privativo. Dame la clave, por favor.
Por cierto, tengo un par de actualizaciones que insisten en que no pueden activarse no sé por qué (linux-header generics) y las tengo congeladas porque la última vez me provocaron que no leyera más los discos.

+1
-1
-1