Imagen de Gabriel_M
+1
+2
-1

A menos que tengas hardware muy moderno, con módulos aún no incorporados al kernel, y necesites un kernel más actualizado, puedes permanecer sin problemas con el kernel que te funciona.
Si haces una recorrida por Distrowatch, podrás observar que las distribuciones estables estan usando el kernel 2.6.32 (Debian Squeeze) - 2.6.32 (Red Hat) - 2.6.38 (Mandriva) - 3.2.39 (Slackware).
Ante cualquier falla que se detecte en el kernel, en muy pocas horas tendrás la actualización de ese kernel con la solución.

+1
+2
-1