No puedo actualizar

Imagen de KaenaLuna
0 puntos

el error que me devuelve el gestor cuando lo inicio es el siguiente:
'E:El paquete linux-headers-3.2.0-33-generic necesita ser reinstalado, pero no se encuentra un archivo para éste.'
Sinceramente no comprendo cómo solucionarlo. Agradezco desde ya su ayuda. Saludos y gracias! siempre me solucionan todo.