No arranca el sistema

Imagen de snakec
0 puntos

Buenas tardes, hace poco instale lubuntu, cabe aclarar que lo uso junto Windows mientras hago la transición hasta el punto que sienta satisfactoria como para tener únicamente lubuntu. El sistema funcionaba perfecto hasta el día de ayer que permití instalar unas actualizaciones que me sugería el Sistema, justo después de pedirme el reinicio y al elegir UBUNTU en mi menú de arranque se quedó la pantalla negra desplegando una serie de lineas de las que apenas pude capturar las siguientes:

http://i49.tinypic.com/2u9of3c.jpg

cabe aclarar que hasta el día de hoy me he registrado acá, pero no queriendo decir que no conociera la página, todo lo contrario, todos mis demás problemas los he resuelto satisfactoriamente a excepción del que traigo como motivo de mi publicación. además el inicio de windows 8 no tiene ningún problema, como también mencionar que puedo acceder al modo recuperación pero sólo eligiendo de las dos últimas como opción entre las tres que tengo: Ubuntu, con Linux 3.7.0-4, Ubuntu con Linux 3.5.0-19, Ubuntu 3.5.0-17

De antemano les pido disculpas si no proporcioné la información suficiente, sin embargo estoy dispuesto a seguir aportando la que sea necesaria, muchas gracias.

Imagen de jechevers
+1
0
-1

ok,, Saludos cordiales Snakec,, bueno de lo que te entendí es que tienes varios sistemas operativos instalados en tu pc y que el LuUbuntu te pidió actualización,, a la vez explicas que estás en transición hasta que te sientas bien con el sistemas y puedas dominarlo y entenderlo ,, ok bueno aquí te explico lo primero con respecto a LuUbuntu :

Es una una distribución oficial del proyecto Ubuntu que tiene por lema "menos recursos y más eficiencia energética", usando el gestor de escritorio LXDE.1 2 3 El nombre Lubuntu es una combinación entre LXDE y Ubuntu. El gestor LXDE usa el administrador de ventanas Openbox e intenta ser un sistema operativo que demande pocos recursos de RAM, CPU y otros componentes, especialmente ideados para equipos portátiles de recursos limitados como netbooks, dispositivos móviles y computadores antiguos. Con este ideal y esquema de desarrollo que posee, se presenta como una competencia a Xubuntu.1,, ok,, esto te lo expongo para que estemos claro de que es lo que te ha sucedido al momento de actualizar ya que tienes más de una distro de Ubuntu en tu sistema el cual esa actualización por el tipo de instalación le cayo a las distro que tienes instalado utilizas el mismo motor de kernel aunque este mezclado con otras distro el núcleo es el mismo,, pero con otras plataformas sea esta KDE ,, lo que te recomiendo es que uses una de ellas solamente de las distro de Ubuntu y sigas con tu aprendisaje,, la misma le va a caer a la partición que tienes o que elijas de LuUbuntu o de Ubuntu ,, claro que de tener información allí le va a caer y borrar,, la de Windows no la tocara...

A parte te recomiendo que busques información en wikipedia de Linux en general la misma también de Ubuntu ,, dado que allí podrás encontrar buena información a parte de aquí en nuestro portal de Ubuntu que te puede apoyar en todo lo necesario en el conocimiento del sistema.

Saludos ,,,

+1
0
-1

Ing.Juan de Dios Echevers II
Analista de Sistemas y Comunicaciones
analisis.redes@aol.com

Imagen de snakec
+1
0
-1

Gracias jechevers por tu respuesta, escribo para mencionar dos cuestiones, una sobre como tengo distrubuido mis SO's y la otra sobre la "solución" que aplique para resolver el asunto.

En primer lugar tengo el LuUbuntu 12.10 y Windows 8, además, al entrar en opciones avanzadas de Ubuntu me aparecen el Kernel 3.5.0-19 y 3.5.0-17.

En segundo lugar la "solución", resulta que a mi parecer lo que hizo la actualización fue también actualizar el kernel aplicando el 3.7.0-4, por lo que me daba el error que puse en las fotografias, pero cuando utilizaba "opciones avanzadas" podía iniciar en otro Kernel sin ningún problema, así que borré el 3.7.0-4 dejando únicamente los dos que mencioné en primer lugar. A partir de eso el sistema me inició sin ningún problema.

Mi duda queda entonces justamente en lo anterior:
1.fue una "buena" solución haber desinstalado un Kernel nuevo para dejar uno antiguo que si funciona??
2 Al instalar el kernel 3.6.9 me aparece el mismo error ¿A qué se debe la aparente imposibilidad de no poder tener un kernel más actual?

Sería lo anterior mi principal duda, cabe aclarar que ya me funciona e inicia bien el sistema bajo el Kernel 3.5.0-19.

De nuevo gracias por su permanente colaboración.

+1
0
-1