aparece solo el fondo de pantalla sin el entorno grafico

Imagen de Alex143
0 puntos

Bueno, ¡feliz navidad a todos!

Ok tengo un problema, soy nuevo en ubuntu he descargado el instalador wubi en windows xp, todo bien hasta ahí... he instalado todo el ubuntu, carga correctamente pero luego de colocar la contraseña y el usuario me aparece solo el fondo de pantalla no me aparece el terminal, absolutamente nada, solo puedo capturar la pantalla y así me sale una ventana sin bordes en donde me da opciones para seleccionar la carpeta en donde guardare la captura de pantalla pero los iconos se ven blancos (algunos) y la ventana aparece sin los típicos tres botones de arriba (minimizar, maximizar o cerrar).

Intente buscar mi problema en google y en esta web pero no encontré solución. ¿he echo algo mal?
PD: tengo una AMD Sempron 2800+ con 1.60Ghz, 766 MB de RAM, NVIDIA GeForce4Ti 4200 con 128MB.

Imagen de Gabriel_M
+1
+1
-1

.. que para ese ordenador instales Xubuntu quantal en particiones propias.

+1
+1
-1
Imagen de Alex143
+1
0
-1

Bueno, Muchas gracias por responder tan pronto y haré lo que me has dicho...
Saludos...

+1
0
-1
Imagen de Alex143
+1
0
-1

He echo lo que me has dicho, descargue Xubuntu (xubuntu-12.10-desktop-i386.iso), monte el iso en un CD-RW (para no comprar otros cd's) y cuando reinicio el pc aparece Boot from CD luego en unos par de segundos desaparece e inicia el Windows.

PD: ya la BIOS esta lista para hacer el arranque desde la unidad de CD.
Ayuda. Gracias...

+1
0
-1
Imagen de Gabriel_M
+1
0
-1

... iso se debe grabar con la opción grabar imagen, no grabar cd, del grabador preferido (Nero) y a muy baja velocidad.

+1
0
-1
Imagen de Alex143
+1
0
-1

pero claro, he echo eso.. tal vez sea un defecto de la maquina. saludos.

+1
0
-1