no se puede satisfacer la dependencia gambas2-runtime ( >= 1.9.48)

Imagen de Daunio
0 puntos

cada vez que abro un archivo .deb con el centro de sofware de ubuntu me arroja lo siguiente: no se puede satisfacer la dependencia gambas2-runtime ( >= 1.9.48), alguien sabe como puedo darle solución?

Imagen de Goyo
+1
0
-1

Gambas2 ya no está en quantal. Necesitas una versión del programa que funcione con gambas3 o bien buscar la forma de instalar gambas2 en quantal.

+1
0
-1
Imagen de Daunio
+1
0
-1

gracias por aclararme eso, buscaré si puedo instalar el gambas2

+1
0
-1
Imagen de ubu777
+1
0
-1

El paquete del programa que quieres instalar esta desactualizado, intenta buscar uno mas actual o en su caso compilar desde la fuente.

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de Daunio
+1
0
-1

¿Como podria hacer eso de compilar desde la fuente?

+1
0
-1
Imagen de ubu777
+1
0
-1

Instrucciones:

1.- Ve a la pagina oficial de la aplicacion que quieres instalar y descarga el codigo fuente.
2.- descomprimelo en la carpeta /tmp y busca un archivo Leeme o Readme o Instrucciones.
3.- Sigue las instrucciones para instalar las dependencias y compilar.

+1
0
-1

--------------------------------------------------------------------
*I'm sorry, I've played very sensitive fibers. This forum is not ready for my help. You can contact me in the master forums.
Ubuntu Forums Org.

Imagen de Daunio
+1
0
-1

muchas gracias por tu tiempo!

+1
0
-1