Problema no se Instala y no va Live CD en Ubuntu 12.10 (solucionado)

Imagen de TRYCAS73
0 puntos

Hola a todos.

Soy nuevo en Linux, pero ya instale alguno a mi padre (Ubuntu 12.04LTS, 12.10 y versiones anteriores), siempre desde el modo grafico como en otros S.O. de la competencia por mi poca experiencia en Linux. Ahora me he decidido a instalarme el Ubuntu 12.10 en mi equipo pero no hay manera de que lo consiga.

Mi equipo tiene actualmente dos sistemas operativos instalados Windows XP en la unidad C y Windows 7 en la unidad F, siendo XP el primero que instale. Mi intención es eliminar XP para empezar a experimentar con UBUNTU. He descargado la ISO de la versión 12.10 32Bits y la he quemado desde el XP con NERO, ajusto la BIOS para iniciar desde el DVD e inicio el proceso de instalación. El proceso empieza avanzando muy lento, selecciono idioma, instalar UBUNTU en el disco y se me queda la pantalla inicial de UBUNTU con los puntos rojos estáticos y tengo que resetear para reiniciar todo el proceso. También probé a utilizar el instalador de Windows Wubi.exe y parece que realiza el proceso hasta que me pide el reinicio y me vuelve a pasar lo mismo pero esta vez queda en el menú de selección junto a W7 y WXP el de UBUNTU. Si selecciono UBUNTU se me acaba quedando en la pantalla de presentación con los puntitos congelada. También me extraña muchísimo es que la pantalla rectangular que aparece en otros equipos donde se selecciona si instalar o usar la versión de prueba desde el CD no me aparece en ningún momento y XP no desaparece, no lo machaca, se queda XP tal y como estaba y una carpeta UBUNTU en la raíz de C.

A continuación pongo las características de mi equipo.
- Intel Pentium 4 Dual Core 3.40GHz 64Bits
- 2 x 1GB= 2GB DDR
- Placa Base ASUS P5LD2-SE
- Grafica XFX Nvidia GeForce 6600 256Mb PCI-E
- DVD RW GDR8163B ATA
- DVD GSA-4167B ATA (Grabadora)
- Audio Sound Max Integrated HD
- 2 x HD 250GB

En un HD tengo instalado XP con la asignación C y en el otro W7 con la asignación F, los dos con NTFS.

También me gustaría saber si al eliminar XP que es el que primero que instale, si me cargare el menú de selección de S.O. y si es así si lo podré recuperar.

Gracias de antemano y hasta pronto.

P.D.: Descargé la versión 32bits porque mi equipo es del 2005 y puede que me quede corto en requisitos mínimos.

Imagen de Gabriel_M
+1
0
-1

... abre una terminal y ejecuta:

sudo su
fdisk -l

Copia y pega la salida en el post

+1
0
-1
Imagen de Scorpyo82
+1
0
-1

Gabriel_M, parece que en ese equipo no tiene linux, así que no le funciona el comando ese.
Tampoco puede iniciar en modo live, porque el proceso es el mismo que para instalar y se le queda tildado.

Lo que se me ocurre es que tiene problemas con ACPI y por eso se le queda tildado el pc.
Siempre que pasa eso suelen ser problemas de ACPI o algún hardware que no funciona como debería y ralentiza el arranque hasta limites desesperantes.

Mi concejo, TRYCAS73 es que durante el arranque del disco de ubuntu presiones la tecla escape, en el menú (que supongo que aparecerá al presionar ESC) creo que tienes que presionar F6 para acceder a otras opciones y elegir acpi=off, que es la opción más drástica, si con eso funciona el arranque debes de intentar con algo más ligero como noapic u otras opciones para no perder poder sobre el hardware.

Incluso puedes instalar con ACPI=OFF y más tarde durante el uso normal del sistema operativo cambiar esa opción a algo menos agresivo.

Mi consejo es que busques información sobre eso.

Un saludo a ambos.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de TRYCAS73
+1
0
-1

Gracias por vuestra ayuda, pero he probado a desactivar ACPI en mi BIOS y también en el menú de instalación el problema no se ha solucionado pero he recibido un nuevo mensaje cuando se queda colgado, durante la instalación pulso F6 y puedo ver el proceso y al final de todo me aparece esto:

Welcome to Ubuntu 12.10 (GNU/LINUX 3.5.0-17-GENERIC x86_64)
* Documentation: https: //help.ubuntu.com/

Ubuntu @ ubuntu: ~$

He realizado las nuevas pruebas con la versión 64bits ya que mi equipo lo acepta y no se si eso podía ser motivo de estos fallos.

Al iniciar todo el proceso, la primera pantalla que veo es todo el fondo morado y dos iconos pequeños en la parte inferior, al pulsar Esc me aparece esta:

http://3.bp.blogspot.com/-CBh2FXaCDKM/UIFhQafDQmI/AAAAAAAAF8o/Zxy1chq3qW...

Pulso F2 cambio idioma a español, pulso F3 verifico español, pulso a F6 y selecciono ACPI=OFF, NOAPIC, NOLAPIC Y NOMODESET.

A continuación le doy a instalar UBUNTU (también he probado a realizar la prueba sin instalación, solo desde el CD) y me aparece esta pantalla:

http://www.comoinstalarlinux.com/wp-content/uploads/como-instalar-ubuntu...

Y es aquí donde se cuelga al cabo de un rato de ver en secuencia los puntitos, si pulso Esc puedo ver el proceso y al final de un listado en el que queda todo confirmado a la derecha con Ok (creo que lo último es algo que hace referencia al Kernel) se queda ahí pillado. Al realizar modificaciones en las características de la instalación F6 he llegado a ver el mensaje que he comentado al principio y de ahí no pasa.

Esta pantalla no la veo por ningún lado:

https://lh3.googleusercontent.com/gFc2D7Frw9tmKLI91a8RRVghzUXSSkH6oEejqL...

(Disculpadme, todavía no se como poner imágenes)

Gracias a todos y hasta pronto.

+1
0
-1
Imagen de TRYCAS73
+1
0
-1

FELIZ NAVIDAD a todos y que paséis un buen día en familia.

+1
0
-1
Imagen de Scorpyo82
+1
0
-1

¿¿Estás usando un CD o una imagen en un PenDrive??

Yo he tenido algún problema con pendrives en una torre que tengo... me tenía loco con el mismo problema que tú, desactive acpi, actualicé BIOS, y ya desesperado probé a usar el CD (porque en mi caso podía) y no tuve problemas, no sé como no se me ocurrió antes :S

Es una idea. A ver que tal.

Un saludo y felices fiestas.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de jechevers
+1
0
-1

Saludos TRYCAS73,, bien,, antes de yo contestar algo aquí en el post leo muy detalladamente los problemas y los detalles de cada cosas,, mira antes de uno hacer una de estas cosas,, hay q saber que es lo que tu quieres hacer o que es lo que tu necesitas tener para trabajar en tu sistema,, por que hay algo en Tecnología que es un principio ese principio es que todo lo que el sistema tenga como plataforma de operación (HARDWARE) tiene que ser admitido por el SOFTWARE,, aquí de lo que estás exponiendo no aplica, por que ??,,por que si se que tengo dos sistemas operativos en la Pc o Laptop y soy un usuario intermedio el cual necesito por operatividad el XP y W7 y quiero probar otro en mi entorno,, antes debo de saber como tengo que tener mi plataforma y que tengo que respaldar, por que?? por que mi plataforma es PEQUEÑA y los sistemas operativos que tengo no lo quiero abandonar,, por que no sé como voy a estar con el otro sistema que voy a instalar; espero haber sido muy explicativo,, en esto uno tiene que INVESTIGAR PRIMERO,, LEER,, ESTUDIAR PRIMERO Y SABER QUE ES COMPATIBLE Y QUE NO,, puedo usar el CD Live y probarlo primero para saber lo que debo de aprender para luego instalarlo y así evita esto que te ha sucedido,, de como resolverlo ?? pues yo tengo un opción el cual es usar el CD Live y ver las bondades de Ubuntu,,pero no la versión 12.10 si no la 11.10,, que es más estable,, pruebo todo,, una vez que haya entendido su entorno,, entonces procedo a instalar el sistema en mi disco,, pero elimino la partición de XP,, en la opción de instalación cuando el sistema esta en el punto de particionar el disco borro en donde esta el XP e instalo allí el Ubuntu y así tendré el Ubuntu y el Windows 7,, de lo contrario si mantengo los tres no pasará nada,, pero a la larga yo como usuario intermedio como aprovechare el entono que tengo con esto tres sistemas ??,, te lo dejo allí TRYCAS73,, no es mi intención el expresar burla aquí,, soy muy serio en mis cosas y en dar conocimiento es mi objetivo,, para eso estoy,,pero hay que tener criterio de conocimiento en esto primero para saber que es lo que necesito y debo de hacer,, que es lo que siento que has expresado,, por eso he expuesto este post así ...

Saludos y Feliz Navidad,, Bendiciones ....

+1
0
-1

Ing.Juan de Dios Echevers II
Analista de Sistemas y Comunicaciones
analisis.redes@aol.com

Imagen de TRYCAS73
+1
0
-1

Hola a todos.

Gracias Scorpyo82, pero lo del pendrive lo descarte desde el principio ya que mi equipo me permite arrancar desde el DVD y desde la BIOS no he visto la opción de boot desde el USB, por lo que entiendo que mi equipo no lo admite.

Gracias Jechevers, este mismo SO lo he instalado en otro equipo con un hardware menos potente que el mío y más anticuado, el proceso se completo sin ningún problema y esta no es la única versión de Ubuntu ni distro de Linux que instalo, anteriormente a este instale Ubuntu 8.10 y 9.04 en otro equipo las CD Live he probado las de Ubuntu, Red Hat, Suse y nunca, me he encontrado con estos problemas. El problema es que mi poca experiencia y nula formación con Linux hace que me tope con problemas, a lo mejor poco usuales y este es el motivo de que postee aquí ya que es donde puedo encontrar personas mucho más experimentadas y formadas en este SO.

Mi intención es mantener de momento en mi equipo W7 en un disco y en el otro eliminar XP e instalar Ubuntu para ir aprendiendo y quizás en un tiempo, migrar completamente a Linux. Linux hace mucho tiempo que me atrae, pero siempre por miedo a no encontrar software que satisfaga mis necesidades y pereza de andar trasteando el equipo lo he ido posponiendo, XP lo he mantenido por la compatibilidad que me da con mi grabadora DVD y que W7 no me da.

Gracias a todos por ayudarme en mi camino a Ubuntu y Felices Fiestas.

+1
0
-1
Imagen de TRYCAS73
+1
0
-1

Hola.

Sigo sin poder hacer correr UBUNTU 12.10 en mi equipo, pero si con VirtualBox, no lo entiendo. Como hay gente que usa este programa para probar sistemas operativos se me ocurrió probarlo y el resultado fue satisfactorio a medias, ahora solo me queda averiguar que le pasa a mi equipo, igual esta perezoso, jajaja... o me lo tomo así...

Bueno pues eso, por lo menos ahora tengo la certeza que mi equipo puede hacer correr UBUNTU.

Por favor ayúdenme.

+1
0
-1
Imagen de Scorpyo82
+1
0
-1

Veo que cambiaste el título del post... antes no recuerdo que pusieras "ayuda tal tal tal" eso no está permitido en el foro, tienes que poner un título descriptivo del problema.

Algo como "Problemas para arrancar Ubuntu bajo placa "

Así te evitarás sorpresas innecesarias y te ayudarás a ti mismo a encontrar más rápido la solución al problema.

Un saludo.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de Scorpyo82
+1
0
-1

Según el manual:
http://www.manualowl.com/m/Asus/P5LD2-SE/Manual/264421
No deberías tener problemas para usar Linux con esa placa.
Desde la versión 2.4 del núcleo de Linux es soportada según apuntan.

Tendrás algún componente que provoca inestabilidad....

¿Has probado con otras distros en live-CD a ver si arranca de manera correcta?

Un saludo.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de TRYCAS73
+1
0
-1

Gracias Scorpyo82.

El problema me lo estaba dando una tarjeta de TV/SAT Vison Plus, que creaba conflicto. Esta la tenia insertada en la placa base pero no la usaba ya, ni siquiera la tenia configurada en W7, pero Ubuntu al parecer si que la encontraba y no le gustaba.

Lo he solucionado retirando dicha tarjeta de la placa base y ahora todo ok.

Gracias y hasta otra.

+1
0
-1
Imagen de Scorpyo82
+1
0
-1

Me alegro de que lo solucionaras y que lo comentaras para que otros puedan tener una idea de la posible solución con situaciones similares.

Un saludo, enhorabuena y gracias por compartir. XD

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.