Duda sobre los repositorios.

Imagen de alberto_lara
0 puntos

Hola a todos, pues quiero platicarles acerca de una duda y de ciertos contratiempos que he tenido.
Resulta que la versión que más me gusta de ubuntu (y la que mejor corre en mi máquina) es la 10.10 pero como sabrán, ya no esta soportada y al momento de instalarla e intentar actualizarla ya no me acepta los repos (como que ya le dieron matarile a este servidor) y pues la verdad mi duda es ¿Puedo de alguna forma editar el sources.list del 10.10 y cambiarle las url por las del 11.04 y tener al alcance los paquetes que ya no están disponibles para Maverick? (si es posible, no quisiera descargar los dvd en iso de los repos porque con mi conexión no me alcanza la paciencia :D)

Se que me complico mucho la vida, pero les prometo que tengo mis razones y pues la verdad les agradecería su ayuda (entiendo que no todo se puede y en caso de que pida un imposible, lo entiendo).

Si no me explique bien pregunten por favor, bueno gracias por su tiempo y saludos.

Imagen de Jose Luis 1320
+1
0
-1

No es posible usar repositorios de una versión más avanzada en una versión más antigua de Ubuntu, en Debian se puede y muchos lo hacen, pero en Ubuntu no que yo sepa, igual y estoy equivocado :D...

lo que puedes hacer para seguir teniendo un repositorio activo es editar el sources.list o hacerlo desde el programita llamado "Orígenes del Software" en Sistema>Administración; suponiendo que Ubuntu 10.10 usa gnome clásico todavía :).

Al editar tus orígenes del software usa estos repositorios:

 
deb http://old-releases.ubuntu.com/ubuntu/ maverick main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ maverick main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu/ maverick-updates main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ maverick-updates main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu maverick-security main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu maverick-security main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu/ maverick-backports main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ maverick-backports main restricted universe multiverse

Saludos!.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de alberto_lara
+1
0
-1

Probaré con los links que me pasas, gracias de nuevo y saludos.

+1
0
-1
Imagen de alberto_lara
+1
0
-1

Funionó perfecto amigo muchas gracias, es estos momentos estoy actualizando mi Maverick con los repositorios que me pasaste. Si esto le sirve a alguien más pues que bueno, saludos a todos y feliz *.* que la pasen bien.

+1
0
-1