Corte en adsl y problema con la actualizacion

Imagen de pikoleitor83
0 puntos

Buenas, os cuento mi problema. Intente actualizar mi sistema operativo ubuntu y mientras se estaba descargando y/o instalando los paquetes se cortó la conexion adsl de mi casa, lo que provocó que se cortara el proceso de actualización.
Al restablecerse la conexion intenté volver a actualizar el sistema operativo pero me da el siguiente error:

Los siguientes paquetes tienen dependencias incumplidas:

libv4l-0: Depends: libv4lconvert0 (= 0.8.6-1ubuntu2) pero 0.8.6-1ubuntu1 está instalado
Depends: libc6 (>= 2.4) pero 2.15-0ubuntu10 está instalado

Mi pregunta es si puedo restablecer el sistema a un punto anterior para poder volver a actualizar el sistema. En caso contrario ruego a algún técnico que me indique que debo hacer.

Gracias.

Imagen de pikoleitor83
+1
0
-1

Vale lo solucione borrando el paquete erróneo y volviéndolo a instalar con el comando apt-get

+1
0
-1