Problema al instalar o actualizar aplicaciones en ubuntu 12.10 (Solucionado)

Imagen de Rodrigo Molina
0 puntos

Hola, tanto tiempo:

Tengo un problema, al instalar aplicaciones o actualizar el sistema, este demora más de lo normal y finalmente aparece un error (aunque de todas formas se instala la aplicación o se actualiza el sistema, pero es molesto).

Pasa lo mismo si es por el centro de software o la terminal. El error es el siguiente

Errors were encountered while processing:
rhythmbox-data
rhythmbox
rhythmbox-plugin-magnatune
rhythmbox-plugin-zeitgeist
rhythmbox-plugin-cdrecorder
rhythmbox-mozilla
rhythmbox-plugins
Error in function:
dpkg: error processing rhythmbox-data (--configure):
Package is in a very bad inconsistent state - you should
reinstall it before attempting configuration.
dpkg: dependency problems prevent configuration of rhythmbox:
rhythmbox depends on rhythmbox-data (= 2.97-1ubuntu6.1); however:
Package rhythmbox-data is not configured yet.

dpkg: error processing rhythmbox (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox-mozilla:
rhythmbox-mozilla depends on rhythmbox (= 2.97-1ubuntu6.1); however:
Package rhythmbox is not configured yet.

dpkg: error processing rhythmbox-mozilla (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox-plugin-magnatune:
rhythmbox-plugin-magnatune depends on rhythmbox (= 2.97-1ubuntu6.1); however:
Package rhythmbox is not configured yet.

dpkg: error processing rhythmbox-plugin-magnatune (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox-plugin-zeitgeist:
rhythmbox-plugin-zeitgeist depends on rhythmbox (>= 2.97-1ubuntu6.1); however:
Package rhythmbox is not configured yet.
rhythmbox-plugin-zeitgeist depends on rhythmbox (<< 2.98); however:
Package rhythmbox is not configured yet.

dpkg: error processing rhythmbox-plugin-zeitgeist (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox-plugin-cdrecorder:
rhythmbox-plugin-cdrecorder depends on rhythmbox (= 2.97-1ubuntu6.1); however:
Package rhythmbox is not configured yet.

dpkg: error processing rhythmbox-plugin-cdrecorder (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox-plugins:
rhythmbox-plugins depends on rhythmbox (= 2.97-1ubuntu6.1); however:
Package rhythmbox is not configured yet.

dpkg: error processing rhythmbox-plugins (--configure):
dependency problems - leaving unconfigured

Si alguien sabe como solucionarlo se lo agradecería muchisimo

Saludos!

Imagen de Jose Luis 1320
+1
0
-1

Cuando agregas repositorios a veces se crean problemas como ese que tienes.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Goyo
+1
0
-1

dpkg: error processing rhythmbox-data (--configure):
Package is in a very bad inconsistent state - you should
reinstall it before attempting configuration.

Para reinstalar el paquete:
sudo apt-get install --reinstall rhythmbox-data

+1
0
-1
Imagen de Rodrigo Molina
+1
0
-1

muchas gracias... lo probaré llegando a mi casa y les cuento

+1
0
-1
Imagen de Rodrigo Molina
+1
0
-1

perfecto!... resulto... muchas gracias!

+1
0
-1