Conflictos versiones AmuleDaemon y AmuleGUI

Imagen de Rubinskis
0 puntos

Soy MUY nuevo, así que perdonad si pregunto mucho y pido detalles de como hacer las cosas...

Siguiendo instrucciones he instalado un amule en un ordenador (RaspberryPi), y por el momento todo bien. Ahora que... cuando intento acceder a él desde el PC de sobremesa vía Amule-GUI, me da el siguiente error:

Conexion externa: Acceso denegado porque: Invalid protocol version.( 0x0200 != 0x0204 )

Uso Ubuntu 11.10, y los programas en cuestión son las versiones mas actuales descargadas de los repositorios: la 2.3.1 para el Amule de la Pi, y la 2.2.6 para la amule-gui

He intentado hacer lo que comentas de forzar la versión, pero synaptic no me deja (la opción aparece como no seleccionable).

¿Como lo soluciono?

¡Gracias!

Imagen de Goyo
+1
0
-1

Instala una versión más reciente en el sobremesa o una versión más antigua en la PI.

+1
0
-1