No puedo instalar SYNAPTIC y otros programas

Imagen de lbamartin
0 puntos

Cuando estoy instalando desde "Centro de Software UBUNTU" recibo el siguiente mensaje:
"La dependencia no se puede satisfacer: libept1.4.12"
Soy nuevo en esto y mucho agradeceré me indiquen como continuar.

Martin

Imagen de Goyo
+1
0
-1

Ejecuta esto en un terminal:
sudo apt-get install synaptic
y si hay errores pega aquí la salida.

+1
0
-1
Imagen de lbamartin
+1
0
-1

Gracias con la respuesta
Probé como indicaste y aqui está lo que me indica:

"Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
El paquete synaptic no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
E: El paquete «synaptic» no tiene un candidato para la instalación"

Muchas gracias

Martín

+1
0
-1
Imagen de Scorpyo82
+1
0
-1

Podrías pegar tu sources.list aquí?

cat /etc/apt/sources.list

Eso te debería mostrar en pantalla lo que hay en su archivo souerces.list

A ver si están apuntando a los repositorios oficiales o tienes algo cambiado.

De todas formas... podrías actualizar los repositorios por si los tienes con listas antiguas:

sudo apt-get update

Un saludo y ya nos cuentas.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de lbamartin
+1
0
-1

Estimados buenos días
Muchas gracias por las sugerencias.
El problema estaba en la lista de Repositorios, lo que hice fue actualizarlos con nuevas listas.

cat /etc/apt/sources.list "para tener un listado de Repositotios"
sudo cp /etc/apt/sources.list /etc/apt/sources.list_backup "por las dudas guarde un back up"
sudo gedit /etc/apt/sources.list "edite la lista y actualice con Repositorios .es"

Es curioso, al parecer los repositorios que generaban problemas eran .ar Es posible que esten sin funcionar ahora.

Muchas gracias por todo

Martín
PD Ya instalé lo que necesitaba

+1
0
-1
Imagen de Scorpyo82
+1
0
-1

Enhorabuena. XD

El "Solucionado" debe de añadirlo al título del hilo para que se vea desde fuera.
Ejemplo: "[Solucionado] No puedo instalar SYNAPTIC y otros programas"
Un saludo.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.

Imagen de Alek Sander
+1
-1
-1

ibamartin:
he hecho los dos primeros pasos y me he encontrado en una carpeta al acceder con sudo gedit /etc/apt/sources.list , y se ha abierto una carpeta con la direccion que tu has escrito.
y pues es esta la parte en donde no se que hacer para corregir los errores o si no es mas y con eso basta. asi que espero tu respuesta, el problema general es con el synaptic que no lo he podido usar por ahora, y esto me ha frenado cuando quiero instalar programas al usar el centro de sofware de UBUNTU.

+1
-1
-1